Jump to content

Roxio Community

Photo

Problemi Esportazione Con Vhs To Dvd 3


  • Please log in to reply
7 replies to this topic

#1 Gio'

Gio'

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 January 2016 - 07:24 AM

Buongiorno, in acquisizione video (effettuata con Lettore VHS e/o TLC ) ho riscontrato problemi  audio incomprensibile e video ogni tanto scattoso, il segnale in ingresso è buono e normale e purtroppo in esportazione con salvataggio su PC, nelle varie modalità proposte, tutti i filmati sono accellerati con audio sbagliato.Premetto che da qualche mese non usavo la chiave usb, che però funzionava bene, ho anche reinstallato il software e quindi chiedo se potrebbe essere guasta la chiave acquisizione usb o problemi software, ringrazio in anticipo.



#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,363 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 January 2016 - 11:46 AM

Translation:  

Good morning, in video capture (using a VHS player and / or TLC) I had trouble incomprehensible audio and video sometimes jerky, the input signal is good and normal and unfortunately in export to save as a PC, in the manner proposed, all movies are accelerated with audio sbagliato.Premetto that a few months ago I did not use the uSB key, but worked well, I even reinstalled the software and then wonder if it has failed the key acquisition uSB or software problems, thank you in advance.

 
like This
shares
MultiQuote
Edit

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#3 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,456 posts
  • Gender:Male

Posted 06 January 2016 - 02:14 PM

Buongiorno, in acquisizione video (effettuata con Lettore VHS e/o TLC) ho riscontrato problemi incomprensibile audio e video ogni tanto scattoso, il segnale in ingresso è buono e normale e purtroppo in esportazione con salvataggio su PC, nelle varie modalità proposte, tutti i filmati sono accellerati con audio sbagliato. Premetto da qualche mese non usavo la chiave usb, però funzionava bene, ho anche reinstallato il software e quindi chiedo se potrebbe essere guasta la chiave acquisizione usb o problemi di software, ringrazio in anticipo.

 

It could be the USB Device but that is doubtful…

You can test that by trying It on another computer or lending it to a friend, along with the software and let them try it.

I would try a couple other things first. Make sure you have plenty of HDD Free Space. Defrag the HDD.
Try all of the USB Ports on your PC and if you have another USB Cable, try that.



#4 Gio'

Gio'

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 January 2016 - 09:15 AM

Ringrazio per la risposta, nel frattempo ho provato software e chiave usb sul PC portatile di mia figlia e funziona tutto...ho quindi disinstallato il software sul mio e anche dopo la nuova installazione non vedo immagini, provando anche su tutte le porte usb e verificando che spazio su HDD è ok.Con il roxio NTX 3 lanciando l'acquisizione video roxio media import vedo immagine e audio male e a scatti.Chiedo qualche altro consiglio e ringrazio in anticipo per la risposta.

 

Translation:

Thank you for your reply, I tried the software and usb stick on my daughter's laptop and everything works ... I then uninstalled the software on my own and even after fresh install I don't see images, even trying on all usb ports and ensuring that space on HDD is ok. With roxio video capture roxio media import 3 launching the NTX see picture and sound bad and choppy. Ask any other advice and thank you in advance for your reply.


Edited by Jim_Hardin, 11 January 2016 - 04:16 AM.
Added Translation


#5 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,032 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 10 January 2016 - 11:32 AM

With the Roxio USB plugged in,  do you have  the 2 Roxio entries like in the picture below.

 

Attached File  2016-01-10_1427.png   129.16KB   0 downloads 

 

 



#6 Gio'

Gio'

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 January 2016 - 01:37 PM

Grazie, infatti compariva solo la scritta USB 2861, allora ho scaricato i driver da internet e reinstallati tutto ok!!!! :D

 

 

 

Thanks, in fact appeared only the USB written in 2861, so I downloaded the driver from the internet and reinstalled everything ok !!!! : D


Edited by sknis, 11 January 2016 - 01:44 PM.
Add English Translation


#7 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,032 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 11 January 2016 - 01:45 PM

Prego :)



#8 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,456 posts
  • Gender:Male

Posted 11 January 2016 - 02:26 PM

Great!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users