Jump to content

Question

I have created a DVD using VideoWave. When I output to MyDVD it creates the ISO file but when i play it on my DVD is is vertychoppy and poor quality. I have done it several times and even upgraded to NXT 4 and same thing happens - choppy and poor quality. I am using Windows 10. Can anyone out there shed some light on this problem? I need to get this video out in that it is a memorial soon to be used,

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Quickest and easiest thing to try is a different brand of DVD blank. What brand (Memorex/Verbatim/JVC/etc.) and type (DVD-R, DVD+R, DVD-R/W, etc.) are you using? Also, have you tried different DVD players, and do they all play the disc the same way?

 

Like I say, get a few different brands and types of blank disc, burn your project to them from your .ISO file, and see if that makes a difference.

 

For the record, Memorex discs have historically not worked as well as those by Verbatim (preferably made in Japan) or discs by JVC/Taiyo-Yuden.

Share this post


Link to post
Share on other sites
  • 0

How are you burning the ISO?

 

Download the free VLC player and play the ISO from that program. Does the ISO play correctly?

 

Tell us how you made the project and the ISO file. What programs what steps.

 

Tell us about your computer by doing this.

 

Please supply ALL the information requested. The more information you supply up front, the faster you will get a solution.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×