Jump to content
  • 0
PyroXL

No Voice Over On Video After Trying To Record Commentary

Question

Im trying to use the videowave to edit a commentary for my channel. I usually use my astro a40 headset as a mic. I plugged in the headset and hit the microphone icon in videowave. when the Narration window pops up i hit record and then start talking. After i hit stop and try to listen to it, it shows the audio clip in the editing section but when the video plays over that part there is no sound. All i hear is the gameplay, no voice over. How do i fix this?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

I have not used audio voiceovers...

 

I believe that you need to open your Windows Volume Mixer and increase the level for your microphone. It's a right click on your speaker icon at the right end of the task bar.

 

Give that a try and let us know how that works out for you ;)

 

Also you can adjust the volume of each track (lowering the game play) by right clicking on the Track and choosing Edit Native Audio.

Share this post


Link to post
Share on other sites
  • 0

I have not used audio voiceovers...

 

I believe that you need to open your Windows Volume Mixer and increase the level for your microphone. It's a right click on your speaker icon at the right end of the task bar.

 

Give that a try and let us know how that works out for you ;)

 

Also you can adjust the volume of each track (lowering the game play) by right clicking on the Track and choosing Edit Native Audio.

Ok. Ill give that a shot when i get home. Usually i capture on my laptop and transfer it over to my Macbook and use the iMovie app to do editing and i use my Astro a40 Headset as a mic, and ive never had any issues. Now im trying to use my desktop and use the videowave software and im still using the headset and ive been having the aforementioned problem. But i mess around with the volume mixer when i get home and let you know. Thanks :)

Share this post


Link to post
Share on other sites
  • 0

I was looking at the Help file and of course it mentions the recording volume adjustment, within VideoWave. Is that the one you said you turned up?

 

 

The other thing noted was placing it on the Internal Audio Track of the clip. This has some plus's and minus's but might want to ttry it!

(click on clip - click the Internal Tracks button above the clip - click Done when you finish to get back to the editor)

Share this post


Link to post
Share on other sites
  • 0

Ive tried everything. I messed around with the volume after recording voice and got it to be louder but the quality is terrible. I'm about to head to bestbuy and buy a new mic and see if that works. Ive never had a problem using my headset as a mic but we'll see.

Share this post


Link to post
Share on other sites
  • 0

Before you head out, can you try it with a different source? Use one of the Windows sample wmv files and see what happens???

Share this post


Link to post
Share on other sites
  • 0

Before you head out, can you try it with a different source? Use one of the Windows sample wmv files and see what happens???

So I bought a new mic (blue snowball) and everything seems to be working now. the voice thru the new mic sounds great. thanks for all the help :)

Share this post


Link to post
Share on other sites
  • 0

But while I have your attention. I tried using an instrumental I have in iTunes and it wouldn't let me import it into videowave. are there only certain types of audio files that I can use in videowave?

Share this post


Link to post
Share on other sites
  • 0

What format is it?

 

It shows it will accept - wma, wav, mp3 & aac

Sometimes Roxio will eliminate something for a specialized version, like RGC, and forget to take it out of the list :wacko:

 

Glad to hear your new mic is working out.

Share this post


Link to post
Share on other sites
  • 0

What format is it?

 

It shows it will accept - wma, wav, mp3 & aac

Sometimes Roxio will eliminate something for a specialized version, like RGC, and forget to take it out of the list :wacko:

 

Glad to hear your new mic is working out.

It says it WAV but when I click add music and click the file it says the file cant be edited and wont add it.

Share this post


Link to post
Share on other sites
  • 0

It says it WAV but when I click add music and click the file it says the file cant be edited and wont add it.

 

Since it is from iTunes, the possibility that it is a protected file with DRM, is high, and it can't be added. Either that, or it is 24 bit recording, which can't be used in any Roxio program.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×