Jump to content
  • 0
Sign in to follow this  
getdul981

Installed The Software, And It Would Not Work

Question

I purchased the Easy VHS to DVD3 Plus. Installed the software and it would not work. Contacted Roxio Support and after several emails of things to try, was advised that I apparently had a bad device. They sent me a new device and I deleted the software and installed the software that was supplied with the new device. Same results with the new device. Downloaded all the updates and patches that were supposed to be for Win 10. Same result. The only thing that has changed is that now I can hear some of the sound periodically while the VHS tape is playing. I have tried uninstalling and re-installing, always with the device disconnected from the computer. Does anyone have any suggestions? Does it matter that my computer originally came with Win 8 and I upgraded when Win 10 became available?

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0

Uninstall it and reinstall it with no W-10 patch.

 

Open the software and update it from within the program, check for updates.

Share this post


Link to post
Share on other sites
  • 0

Also remove and hide the Roxio Capture Device before you do what cd suggested. If you install with the USB device connected, it will never work!

Share this post


Link to post
Share on other sites
  • 0

I did as cdan instructed. Same result. No video or sound. BTW, the device was not connected while the installation and update was installed. Any other suggestions?

Share this post


Link to post
Share on other sites
  • 0

Is this the USB power problem? The USB port in the front of a desktop is not full power and a USB hub, even if it is powered may not have enough power to run the device. Try a USB port on the back of your computer if it is a desktop. If it is a laptop, then ignore this reply.

 

What computer do you have -dxdiag.exe. Follow the instruction. There are no personal information in that files except what you call your computer.

 

Look at the Windows Event Viewer (look it up) and see if there are any errors that show up (red X).

Share this post


Link to post
Share on other sites
  • 0

With the USB device plugged in open device manager, expand sound video and game controllers. Should show the two drivers like the pic below. If you show a 'other devices' entry that may be a problem?

 

post-97-0-99922500-1456669885_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

sknis - I have HP Pavilion 17 Notebook PC

Bios - F, 43

Processor - AMD A4-6210 APU with AMD Radeon R3 Graphics (4 CPUs), @ approx. 1.8 Ghz

Memory - MB RAM

Page file - 2319 MB used, 5936 MB available

DirectX Version - 12

Don't know if that tells you what you want to see or not. I looked in the Event Viewer and did not see any red X's anywhere.

Share this post


Link to post
Share on other sites
  • 0

cdan - There is no Other Devices showing in the Device Manager. However, the two Roxio Video Capture entries are not there either. They were there earlier, but now are not showing. By earlier, I mean before I uninstalled and reinstalled the software and updates.

Share this post


Link to post
Share on other sites
  • 0

Why didn't you post the dxdiag.exe file as requested and linked to in my earlier reply?

 

Do you meet or exceed these requirements?:

 

Minimum System Requirements:
  • Microsoft® Windows 10, Windows 8, Windows 7 Home Premium, Windows Vista® Home Basic (SP1), Windows® XP (SP3 for 32-bit, SP2 for 64-bit)
  • Processor and RAM, 1.6 GHz processor and 512 MB RAM or more, or the minimum system requirements of the OS, whichever is higher.
  • DirectX 9 compatible graphics card or higher, sound card, DVD-ROM drive
  • 2 GB free hard drive space for installation
  • Windows Media Player 10, 11 or 12
  • DVD Writer for DVD
  • Internet Explorer® 7, 8 or 9
  • One available USB 2.0 port
  • Minimum screen resolution 1024x768

 

I'm sure cd will address the lack of device drivers.

Share this post


Link to post
Share on other sites
  • 0

sknis - I did save the entire file to the desktop, but when I looked at it, it looked like it was too much to post in this forum. I'm probably missing something here, but I am certainly willing and trying to understand what it is you want. After all, it me who has asked for the help.

Share this post


Link to post
Share on other sites
  • 0

Just post the text file. It will be opened by those who want to. After awhile, people can spot just what they need and ignore the rest of the information. Towards the bottom of the text file there may be errors that could be helpful.

 

For example:

DxDiag.txt

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

attachicon.gifDxDiag2.txt

 

Did this get you what you need?

 

Yes. See it wasn't that hard.

 

Look at the bottom of that text file and you will see several errors related to "Fault bucket 129014034734, type 5'. I am looking for information on which one that is. One such potential is related to "Steam" do you have that on your computer? You may also want to Google for that information and see if any are applicable.

 

You have your webcam active as your video capture device. Please answer cdanteek's post number 6.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Not that hard when I am lead through the process.

 

This is crazy, but I do not see anything from cdanteek about the webcam being active while looking at this on my computer, but if I look at this thread on my tablet, it shows up, but I can't open it.

 

I see the items relating to Fault Bucket, but have no idea what they are. I have run my Virus Scan recently, but may need to run it again.

 

I did a search of my computer for webcam and all of the switches indicate that it is off.

 

I can tell you that I know just enough about computers to get myself into trouble, but I am willing to learn. I haven't blown one up yet, but there's always the first time.

Share this post


Link to post
Share on other sites
  • 0

His post starts with "With the USB device plugged in open device manager, expand sound video and game controllers. Should show the two drivers like the pic below. If you show a 'other devices' entry that may be a problem?"

and then gives an image.

In Windows, Search for "Device Manager" and you should see that listing.

Do you see what he shows without any othewr devices listed?

Share this post


Link to post
Share on other sites
  • 0

Views of device manager can change, set it like I show in the pic below, then look for the two Roxio entry's under sound video and game controllers and anything under other devices.

 

post-97-0-52920300-1456689594_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

OK the 2 Roxio Video Capture entries show up there. Sorry, I was looking under the USB controllers for the Roxio devices.

 

Also, I have no idea what that item "Steam" was that you were asking about.

Share this post


Link to post
Share on other sites
  • 0

OK the 2 Roxio Video Capture entries show up there. Sorry, I was looking under the USB controllers for the Roxio devices.

 

Also, I have no idea what that item "Steam" was that you were asking about.

 

 

I'm not sure what sknis is talking about with "STEAM"!

 

I looked through your DxDiag and you show several problems.

 

Are you updated on your W-10 operating system?

 

Is your video card updated?

 

Your errors point to XML and it has caused problems for Roxio software.

 

 

Diagnostics

---------------

 

Windows Error Reporting:

+++ WER0 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER1 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER2 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER3 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER4 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER5 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER6 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER7 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER8 +++:

Fault bucket 129014034734, type 5

 

Event Name: CLR20r3

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: HPSF.exe

 

P2: 8.1.40.3

 

P3: 5608c28a

 

P4: System.Xml

 

P5: 4.6.1064.2

 

P6: 565f9c84

 

P7: b79

 

P8: 27

 

P9: System.Xml.XmlException

 

P10:

 

 

 

 

+++ WER9 +++:

Fault bucket , type 0

 

Event Name: PnPGenericDriverFound

 

Response: Not available

 

Cab Id: 0

 

 

 

Problem signature:

 

P1: x64

 

P2: USB\VID_1B80&PID_E31D&REV_0100&MI_01

 

P3:

 

P4:

 

P5:

 

P6:

 

P7:

 

P8:

 

P9:

 

P10:

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

I asked about "Steam" because one of the faults referred to that. It is related to playing games and thus XML. There are automatic updates.

 

It is like when you give blood; they ask you about all kinds of medical issues and then tell you that if you had it, you would know what it is. :P

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

As far as I know, I have everything updated. I sent to Windows Update and it told me that evberything was updated.

 

I see that there are some problems, but I don't know what to do about them.

 

I'll try and run System Mechanic and see if that helps.

Share this post


Link to post
Share on other sites
  • 0

NNNNNNNNNNNNNOOOOOOOOOOOOOOOOOOOOOO ! Don;t run any registry cleaner. They normally cause more hard than good. In fact, did you run it after you installed the program?

 

Download the free Revo Unistaller and uninstall the program using ONLY the Moderate Mode. Note do you have other Roxio programs on your computer? If so come back and tell us before you use Revo.

 

Reboot, turn off your antivirus and any anti-malware. Put the device in another room :P and reinstall the program. Reboot and only now plug in the device.

 

If that doesn't work, you probably haver a problem with Windows that will need help from Microsoft.,

Share this post


Link to post
Share on other sites
  • 0

I thought I could solve the problem by installing the software on my wife's old computer (still Win 10), but that did not help. Same results. I will go back to my original computer and continue the process as long as you guys are willing and a ble to help me.

 

By the time I read your reply, I had already run the System Mechanic. Yes, it was after I installed the program. Where do you get the Revo program? As far as I know, I do not have any other Roxio programs on my computer or hers either.

 

I have no idea of how to correct the errors that cdan was referring to. I believe he said it was xml or something like that.

Share this post


Link to post
Share on other sites
  • 0

Revo is here. I suggest the free trial of the PRO version. AGAIN use only the Moderate Mode. In the Pro version, you can search for the term Roxio and everythign will show up.

 

Get rid of that Registry Cleaner ! If it screws up your registry, you may have to reinstall your operating system. It may be the cause for the error and any others you may get using Windows.

 

Regarding the rest : Go here and read and do throroughly. If you are not sure, come back and ask.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

OK, I got Revo downloaded. What is this moderate mode that you refer to? I don't see anywhere in the Revo panel that allows different levels.

Share this post


Link to post
Share on other sites
  • 0

OK, I got Revo downloaded. What is this moderate mode that you refer to? I don't see anywhere in the Revo panel that allows different levels.

 

How about reading the directions?

 

Select the one you want to Uninstall and answer yes when it asks you. The next screen will allow you to select the Mode. This is not the Revo site and it is mentioned only for reference. Neither Roxio/Corel. or any gurus take responsibility for you not running it correctly.

 

What bothers me is that you can't install it on a different computer. Did you buy the boxed version - where from?

Share this post


Link to post
Share on other sites
  • 0

OK, I got Revo downloaded. What is this moderate mode that you refer to? I don't see anywhere in the Revo panel that allows different levels.

 

post-97-0-28336500-1456925757_thumb.jpg

 

post-97-0-94211900-1456925757_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×