Jump to content
  • 0
Adam868

Problem Writing To Disc

Question

I have been using this product for a couple weeks and it worked just fine. I have been moving VHS's to DVD's. All of a sudden now right when I am ready to burn onto the DVD via the software, it starts to burn it and even says "exporting" like it is working, then after a few minutes an error message pops up that says "Problem writing to the disc" and it spits the blank DVD out. I have tried rebooting my laptop a few times, I have tried repairing the program via the uninstall on the control panel, I have tried shutting the program down and restarting, nothing helped. Again, it did work just fine and all of a sudden the program itself works, but does not let me put onto a DVD.

 

I am using DVD+R with 4.7 GB capacity, and they have worked just fine thus far.

Edited by Adam868

Share this post


Link to post
Share on other sites

68 answers to this question

Recommended Posts

  • 0

These errors can be fun :lol:

 

Media? (brand)

 

Windows Updates? (try a restore point or removing the latest)

 

Video Card/Software updates? (revert to older)

 

Burner? (they do go bad ~ try burning something else or a successful file)

Share this post


Link to post
Share on other sites
  • 0

Hi Jim,

I am using the Verbatim DVD+R. The weird thing is it worked the past couple weeks just fine and all of a sudden is now not working. It just keeps ejecting and saying problem writing to the disc. Restarted computer, repaired installation, checked for updates to Roxio software...all did not help. The burner seems to be working fine.

 

I'm not that tech savy, so if possible, please explain what I can do to fix this as easy as possible.

 

Thank you :)

Share this post


Link to post
Share on other sites
  • 0

What operating system are you using? Is it up to date? Some recent Windows 7 updates have caused problems with a different Roxio program.

Share this post


Link to post
Share on other sites
  • 0

I would try several Verbatim DVD+R disc's first.

 

If it still doesn't work open device manager and find the drive that isn't working, high light the drive and right click on it, and click uninstall. Close everything out and reboot the PC. Windows will find your drive and install the drivers for it.

 

Now see if things work?

 

post-97-0-72979200-1457110966_thumb.jpg

 

post-97-0-13180300-1457110966_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

I have tried 4 different DVD's and it still hasn't worked. If I do what you mentioned about uninstalling the driver, are you sure that's not going to mess anything up on my laptop in general?

Share this post


Link to post
Share on other sites
  • 0

I have tried 4 different DVD's and it still hasn't worked. If I do what you mentioned about uninstalling the driver, are you sure that's not going to mess anything up on my laptop in general?

 

 

I wouldn't advise you to do something that I haven't did myself several times!

 

It will just reset your drive and reinstall the correct drivers for it.

Share this post


Link to post
Share on other sites
  • 0

Oh I know, I trust you; my only question is why would it need to be reset, if it worked may times the past few weeks?

Share this post


Link to post
Share on other sites
  • 0

Something on your PC has changed if it worked before but not now!

Share this post


Link to post
Share on other sites
  • 0

The ones here marked as "Digital Guru", are trusted, long time contributors here. Don't work for Roxio, but Roxio was the one who came up with taht title for us...

 

I we tell you to go to the sink and turn on the hot water, do it rather than ask why...

 

(we are getting ready to wash a disc in that example ;) )

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

I'm going to try the windows update as well as the driver re install. Any other suggestions by chance in case those don't work? I don't get home for a few hours from work so can't try till this evening

Share this post


Link to post
Share on other sites
  • 0

I tried everything tonight...nothing worked. I updated windows, I uninstalled the the drive and restarted the computer so it reinstalled.

 

I also decided to check to make sure all software and drivers were up to date. I installed directx to make my computer performance faster.

 

This is all on top of restarting my computer and repairing the installation.

 

Anymore suggestions?

Share this post


Link to post
Share on other sites
  • 0

 

The burner seems to be working fine.

 

How have you tested the burner?

 

Other software burning to the same DVD +R's?

Share this post


Link to post
Share on other sites
  • 0

I can try to burn something else and see if it works. If it does work, what do I do at that point?
Thanks again for all your help in advance!

Share this post


Link to post
Share on other sites
  • 0

Lets see if the burner works using other software and the same DVD +R disc's first.

Share this post


Link to post
Share on other sites
  • 0

I burned a DVD onto Windows DVD Maker with the same DVD's and it worked just fine. Only thing is it doesn't have titles explaining what each DVD clip is, like the Roxio program had. Also when it goes from scene to scene it makes a loud Whooshing sound just for 1 second each time it switches scenes...not sure why Windows DVD maker does that.

 

This is so puzzling to me, especially seeing as the Roxio program worked just fine for a few weeks straight and is only giving me a problem now. What would I do from here?

Edited by Adam868

Share this post


Link to post
Share on other sites
  • 0

I burned a DVD onto Windows DVD Maker with the same DVD's and it worked just fine. Only thing is it doesn't have titles explaining what each DVD clip is, like the Roxio program had. Also when it goes from scene to scene it makes a loud Whooshing sound just for 1 second each time it switches scenes...not sure why Windows DVD maker does that.

 

This is so puzzling to me, especially seeing as the Roxio program worked just fine for a few weeks straight and is only giving me a problem now. What would I do from here?

 

Is 'auto fit' checked?

 

Do you get any warning down by the burn button?

 

 

AutoFit

When this checkbox is selected, projects are compressed, if necessary, to fit on the disc you have inserted into your DVD burner. Any resulting change in quality will be reported in the notification area next to the Burn button.

 

 

 

What is the total play time you trying to burn?

 

post-97-0-90960600-1457215745_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

Auto Fit is checked; I have used that for the past few DVD's I have burned, and so far it worked ok.

I do not get any warnings by the burn button.

 

The total running time is 1 hour and 32 minutes. The past few DVD's I have burned worked ok with even being about 1 hour and 40 minutes. Plus it does tell me if it is too large to fit on the DVD before I actually press burn, and it doesn't say it's too large.

 

 

Thank you again for taking the time to give me suggestions, very much appreciated

Share this post


Link to post
Share on other sites
  • 0

You can only get 60 minutes of best quality video on a 4.7GB DVD. Any longer and the video has to be compressed and you lose quality. Fit-to-disc is the worst possible choice to make - it creates bad quality video. Use the Span across multiple discs if you want good quality

Share this post


Link to post
Share on other sites
  • 0

One hour at best quality is the rule.

 

Have you tried spanning your project on two disc's?

 

Why one hour and forty minutes worked and one hour and thirty two minutes doesn't is beyond me!

Share this post


Link to post
Share on other sites
  • 0

Well I did try taking some video down and putting it at 1 hour and 15 mins...still didn't work. But again the projects at 1 hour and 40 mins did work. So it can't be that it's too big, because again it tells me if it can't fit on the disc before I press burn

Share this post


Link to post
Share on other sites
  • 0

Formats? one that worked and one that does not.?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×