Jump to content
  • 0
nanamarie

Dvd Player Won't Read Burned Dvds

Question

I am using the Roxio VHS to DVD 3 Plus program to burn old family VHS tapes to DVD. I have used to program to save the VHS tapes onto my computer then going back and using the program to edit out bits of the video. I have used this program on my Toshiba Windows 10 computer as well as my Fujitsu Windows 8 computer when it no longer worked with the Toshiba. For some reason the program burns DVDs just fine for about a week, then it will no longer burn DVDs that will work in a DVD player. After each disk I burn, I check to make sure they work.

I have used Sony as well as Verbatim DVD-R.

 

Here are the steps that I use:

1. Open Roxio

2. Record, Edit, Save

3. Open the video I want to burn from what I had converted earlier

4. Trim the DVD if it needs it

5. Compress the Video

6. Burn to DVD

 

Once it is done burning I check the dvd to make sure it works. I don't know why after it working so well that it will start spitting out dvds that give errors on my dvd players such as "cannot read" or "invalid district." I haven't done any updates, changes or anything to my computer. I have just been burning disks on it lately. I am not good with technology, so any help would be appreciated. I am getting sick of wasting disks when the don't work. All I want is to get this project of converting home videos to dvd done for my parents!

Share this post


Link to post
Share on other sites

34 answers to this question

Recommended Posts

  • 0

When you say, "Invalid district," is it actually, "Invalid Region?"

 

Tell us about the players you're using to test your discs? (Make and model.) Also, what happens if you try to play the discs using your PC (either one)?

 

Do you regularly, or at least occasionally reboot your PCs?

Share this post


Link to post
Share on other sites
  • 0

Sorry it has taken so long to reply. I don't have much for internet at home. I have been using a Sony DVP-NS575P and a Sony DVP-SR210P. I have rebooted the computer a few times, like if I am not going to be using it for a few days I will turn it off. It actually said "Playback prohibited by area limitation" on the Sony DVP-SR210P and "cannot read" by the other DVD player.

Share this post


Link to post
Share on other sites
  • 0

Based on a recent, different topic, I suspect maybe your project got changed to be a PAL (European) format rather than NTSC (North American). Check your source video files and see what the pixel size of them is. 720x480 would be an NTSC size. "something" x 576 is a PAL format.

 

And I seem to recall elsewhere where the default project type changed on a couple people from NTSC to PAL. If you reopen your project, poke around to see what it's set to.

Edited by d_deweywright
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

It did change!! I will change the setting back and see if it works. Thank you for your help. This project has been frustrating.

Share this post


Link to post
Share on other sites
  • 0

Your leaving out a lot of details...

 

Your Files were PAL or your MyDVD was set to PAL?

 

Which one are going to change? (guess it depends on the first question ;))

Share this post


Link to post
Share on other sites
  • 0

My interpretation is that the PAL/NTSC setting in MyDVD changed and he'll change that back and rerun things. But, as always, my interpretation is subject to further input. :P

Share this post


Link to post
Share on other sites
  • 0

Your leaving out a lot of details...

 

Your Files were PAL or your MyDVD was set to PAL?

 

Which one are going to change? (guess it depends on the first question ;))

 

 

My interpretation is that the PAL/NTSC setting in MyDVD changed and he'll change that back and rerun things. But, as always, my interpretation is subject to further input. :P

 

 

When and how did Easy VSH to DVD 3 Plus get MyDVD program? :unsure:

Share this post


Link to post
Share on other sites
  • 0

Good Point!

 

There is an option for PAL Menu in EVD but after that you have to go to a purposeful effort to output a file in PAL -_-

Share this post


Link to post
Share on other sites
  • 0

Somehow when I go to into the Export Tab, then click computer I can see that in the Advanced Settings that the Frame Rate was changed to PAL. I don't know how that had changed. I have tried changing the resolution back to 720x480 and the Frame Rate to NTSC and then going back to the DVD tab and burning a DVD again. It did not work. I have also tried to save the the project with the new modified settings onto my computer then use that to later burn a new DVD, again it did not work in the DVD player. I don't know if there is a different step that I need to do to? All I usually do with this program is record the VHS to my computer then later come back, and burn it. I don't change any settings other than change the menu that shows up on the disk.

Share this post


Link to post
Share on other sites
  • 0

OK, we ask for details you choose to ignore us and go on and on about your problem...

 

Without the details that have been asked for, can't help you - best of luck with this -_-

Share this post


Link to post
Share on other sites
  • 0

I am sorry if it seems like I am not answering the questions. I thought I was answering the questions and trying to explain what I see on my end of the computer, apparently not. I am trying to understand them the best I can.( I am a chem major, I work with enzymes and chemicals not computers). The version of roxio I have does not have the MyDVD option. I have tried looking for it, and no luck. The way I know that it is in the PAL setting is by going to Export -> computer -> advance settings. There it says the compression rate of MPEG2, Resolution of 720x576 (PAL) and Frame rate of PAL (25 fps). I would include a picture, but my browser will not allow it. I know that the Resolution should be 720x 480 and the Frame Rate NTSC (29.97 fps). I have clicked this option and tried to burn but it does not work (or the change does not take effect)

Share this post


Link to post
Share on other sites
  • 0

I'm guessing it's not your browser (which browser and what version of it are you using?) that's preventing you from attaching pictures. You can't simply paste a picture into your reply, you have to save the picture locally, on your hard drive, then attach it. Instructions for how to do that are in my signature below.

Share this post


Link to post
Share on other sites
  • 0

 

The version of roxio I have does not have the MyDVD option.

 

I'm the one that posted post #9.

 

There is no MyDVD in Easy VHS to DVD 3 Plus.

 

Jim_Hardin and d_deweywright help in all the forums and sometimes one gets confused at what sub programs are in each program.

Share this post


Link to post
Share on other sites
  • 0

This was asked in a earlier post (post #3)......"what happens if you try to play the discs using your PC player"?.

Share this post


Link to post
Share on other sites
  • 0

When I put a burned DVD into my computer I get a popup in the top right corner that asks what I want to do with the DVD, it has the correct name on it. The two options are "take no action" or "upload to dropbox". Picture 1 shows what sometimes appears with the PAL, and picture 2 is what appeared on one of the videos that did work.post-129584-0-39966700-1457656769_thumb.pngpost-129584-0-66048100-1457656772_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Change the setting to NTSC (29.97 fps) and burn a disc.

 

 

I get a popup in the top right corner that asks what I want to do with the DVD

 

The two options are "take no action" or "upload to dropbox".

 

Does that pop up look like this?

 

post-97-0-26236900-1457659172_thumb.jpg

 

If so, it is part of windows Auto Play setting, what is set for a Blank DVD.

 

post-97-0-78117500-1457659356_thumb.jpg

 

 

Share this post


Link to post
Share on other sites
  • 0

Change the setting to NTSC (29.97 fps) and burn a disc.

 

 

CD, I would refer you to post #11

 

Somehow when I go to into the Export Tab, then click computer I can see that in the Advanced Settings that the Frame Rate was changed to PAL. I don't know how that had changed. I have tried changing the resolution back to 720x480 and the Frame Rate to NTSC and then going back to the DVD tab and burning a DVD again. It did not work. I have also tried to save the the project with the new modified settings onto my computer then use that to later burn a new DVD, again it did not work in the DVD player. I don't know if there is a different step that I need to do to? All I usually do with this program is record the VHS to my computer then later come back, and burn it. I don't change any settings other than change the menu that shows up on the disk.

 

And post #13

 

I am sorry if it seems like I am not answering the questions. I thought I was answering the questions and trying to explain what I see on my end of the computer, apparently not. I am trying to understand them the best I can.( I am a chem major, I work with enzymes and chemicals not computers). The version of roxio I have does not have the MyDVD option. I have tried looking for it, and no luck. The way I know that it is in the PAL setting is by going to Export -> computer -> advance settings. There it says the compression rate of MPEG2, Resolution of 720x576 (PAL) and Frame rate of PAL (25 fps). I would include a picture, but my browser will not allow it. I know that the Resolution should be 720x 480 and the Frame Rate NTSC (29.97 fps). I have clicked this option and tried to burn but it does not work (or the change does not take effect)

 

nanamarie, I'm thinking one option now may be a full uninstall/reinstall. My guess is if you go back to your other laptop that you said you were using first, it will also show PAL settings, can you verify that for us?

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

My interpretation is that the PAL/NTSC setting in MyDVD changed and he'll change that back and rerun things. But, as always, my interpretation is subject to further input. :P

 

d_deweywright, I would refer you to post # 8 when you told her the above setting changed in MyDVD and "he'll change that back and rerun things." after reading post #1.

 

There is no MyDVD in Easy VHS to DVD 3 Plus!

 

Anything is possible but I doubt the setting changed by its self in Easy VHS to DVD 3 Plus.

Share this post


Link to post
Share on other sites
  • 0

Granted, there is no MyDVD in EVD3, thank you for correcting me. Please also note my disclaimer, and the welcoming for "further input."

 

There ARE however, settings for NTSC and PAL, which nanamarie said she has tried to change "back" to NTSC, which appears to be causing difficulties, as noted in posts 11 and 13.

Share this post


Link to post
Share on other sites
  • 0

Yes, my other computer did change to PAL as welll. I have tried to uninstall and then reinstall the program before and it didn't make a difference. Though, I could try again if you would like me to.

Share this post


Link to post
Share on other sites
  • 0

 

Yes, my other computer did change to PAL as welll.

 

 

In detail what exactly does that mean?

Share this post


Link to post
Share on other sites
  • 0

I have this program on two computers. When the first computer stopped burning disks that worked in a dvd player, I installed it onto another computer. The second computer also has stopped burning disks that work. Both of them have switched to PAL. I was burning a copy of a VHS tape of my sister as a baby, where I needed two copies of it one for my parents and one for my sister. The first copy worked, the second didn't. Between the two burnings, the setup changed to PAL.

Share this post


Link to post
Share on other sites
  • 0

My suggestion would be to use the free Revo Uninstaller to uninstall the program. You want to run it in "moderate" mode. I personally have never run it, but if you look around here on these boards a little you'll see references to it. That should clean up any bits and pieces that are indicating the PAL settings, then a reinstall will hopefully get you back to the NTSC settings.

Share this post


Link to post
Share on other sites
  • 0

I have booted into a W-8.1 image with Ev2D 3 plus and if you change the setting to Pal and try to reset it to NTSC, NTSC doesn't show.

 

Two ways to reset it to NTSC, change resolution to 720 x 480 and NTSC pops back in the Frame Rate box or click restore defaults.

 

I would like you to try this before uninstalling and reinstalling what has been suggested!

 

It's better when you use the programs rather than suggest things one has never done.

 

post-97-0-26632600-1457825207_thumb.jpg

 

post-97-0-80723400-1457825207_thumb.jpg

 

post-97-0-29444100-1457825208_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×