Jump to content
  • 0
Sign in to follow this  
Steve O

Computer Crashes When Plug Vhs To Dvd 3 Plus Into Computer! Help!

Question

Everything is set-up and ready to go. When plug camcorder or VCR into computer via Roxio VHS to DVD 3 Plus, computer crashes!!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Using only the Capture USB device and with the Capture Program OFF (not running), what happens when you plug in the USB cable?

 

Try ALL your USB ports.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help! Tried ALL 6 USB ports! While using just the Capture device, I open the Capture Program and click on "record dvd" or "record/edit/save" options. "Searching for video signal" appears in the black monitor box. After a few seconds the screen always freezes and then computer reboots!!??

Share this post


Link to post
Share on other sites
  • 0

There are two things that can be causing this.

Hardware - you device has failed or PC issues. Or software (driver) issues. To test these you need to do the following in this order.

First a repair:

Unplug your Roxio Capture Device and put it aside until you are completely finished.

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Now insert your Roxio Disc.

Don’t do any updates at this time (get it running first)

When the Install completes, turn your AV & Firewall back on and reboot.

Test it.

 

If that does not work, you will need to install the software on another PC then try it there. If you don't have another one have a friend try it for you, just emphisise that the software goes on first before the device is ever plugged in ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks for your help! Tried ALL 6 USB ports! While using just the Capture device, I open the Capture Program and click on "record dvd" or "record/edit/save" options. "Searching for video signal" appears in the black monitor box. After a few seconds the screen always freezes and then computer reboots!!??

 

I'm late to this thread. When you actually go to capture, have the tape player started and paused. Sometimes that helps. I captured a digital tape from 2009 yesterday and got a no signal message. When I started the played and paused it, I could then click on the capture button and in a half hour I got what I needed (Windows 10)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×