Jump to content
  • 0
deercutter

No Video, But Audio

Question

My Desktop PC is as follows:

 

Dell XPS 8900

Intel® Core i7-6700K CPU @ 4.00GHz

Windows 10 Pro 64 bit

32GB Ram

NVIDIA GeForce GTX 960

Samsung SSD 850 EVO 1TB

 

I have installed Roxio Easy VHS to DVD 3 Plus. The vcr is Toshiba Model # DVR620KU.

All cable from Roxio connected correctly. When I play the VHS tape, there is audio buit NO video whatsoever. I have installed the Roxio 64 bit viodeo driver, and downloaded the latest Roxio updates.

 

Any assistance would be appreciated

Thanks!

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Plug-in the Roxio USB Capture Device into the PC.

 

Open Device Manager and expand sound video and game controllers and other devices if you have that entry.

 

Now take a screen capture .jpg of what Device Manger shows and attach it to a new post.

Share this post


Link to post
Share on other sites
  • 0

With the Roxio USB capture Device plugged in right click on the the Roxio entry under other devices and sound video and game controllers and click uninstall.

 

Now unplug the Roxio USB capture Device and leave it unplugged until I tell you to plug it back in, now reboot the PC.

 

Put your Roxio software disc in and run it choose repair when offered when done reboot the pc.

 

Now open device manager and plugin your Roxio USB capture Device, what does Device Manager show us now?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×