Jump to content

Roxio Community

Photo

Sound But No Video - Split From Unrelated Thread In Wrong Forum


  • Please log in to reply
1 reply to this topic

#1 Sora5009

Sora5009

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 June 2016 - 05:19 PM

I'm having a different problem with my roxio its the standard version I'm getting sound but no video image what do I do?


Edited by Sora5009, 20 June 2016 - 05:19 PM.


#2 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 14,796 posts
  • Gender:Male

Posted 21 June 2016 - 08:49 AM

Tell us about your setup.  What game console are you running?  Are you sure the three video cables from your console (Red, Green, and Blue) are going into the Input side of the Game Capture device, and not the Output side?  (Please double check, don't just say, "Yes" without looking.)

 

Are you getting a video signal on your TV?  Are you getting an error message on the the console screen of the capture PC?  If so, what is it?


Edited by d_deweywright, 21 June 2016 - 08:50 AM.

Dave D-W

Beware the lollipop of mediocrity. Lick it once and you'll suck forever. - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 750 TI video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer | ASUS-12B1ST Blu-Ray writer | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 7610 all-in-one printer/scanner | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

Instructions for posting images in your post.
Contact Roxio/Corel Support to reset your Key after too many install attempts





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users