Jump to content
  • 0
utellem

Mts Input

Question

I upgraded from NXT Pro 2 to NXT Pro 4 but cannot no longer import .mts video format to Video Editor. I checked with Tech Support and they emailed me that it is no longer supported. Can anyone verify this? It seems odd that a format that was supported would be dropped and I have spoken with techs before who did not give the correct information.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I upgraded from NXT Pro 2 to NXT Pro 4 but cannot no longer import .mts video format to Video Editor. I checked with Tech Support and they emailed me that it is no longer supported. Can anyone verify this? It seems odd that a format that was supported would be dropped and I have spoken with techs before who did not give the correct information.

 

 

 

According to the sales spec:

Input Formats:
  • Video: AVI, DV, HDV, DV-AVI, MPEG-1/2/4, MPEG2-HD, DVD-Video, DVR-MS, ASF, MOV, WMV, 3GP, MPE2 Transport Stream, AVC(H.264), AVCHD, 3D over/under full and half-height, side-by-side full and half-width, 3D MPO

Looks like it is supported and Tech Support didn't understand mpeg2 Transport Stream

 

Sometimes companies will drop a format if the royalty rights become too expensive.

 

You didn't ask but use a video converter on the mts files and use those in Video Wave. I like the free version of "Any Video Converter"

Share this post


Link to post
Share on other sites
  • 0

Thank you for your quick response. Follow up - I found that information so I did a complete removal and reinstall. Once I did that, Roxio allowed me to input the MTS format, but when I did, the Windows Installer window opened wanting to find a CPDP.msi file. I found that file and directed the browser to it but it would not accept it, saying something about locating a CiniPlayer Decoder file by the same name. I could not find one so I clicked on the CPDP.msi and it installed. Now, I don't get the message but I don't have any audio playing on the imported video either. I have rebooted several times and I am not sure what is going on. I believe the CPDP file must have something to do with the audio but I do not know what the program wants me to do.

Share this post


Link to post
Share on other sites
  • 0

Which video editor were you using?

 

The Simple video editor, Corel FastFlick, lists these inputs only

post-208-0-22469900-1467923577_thumb.jpg

 

while the Advanced video editor, Roxio VideoWave, lists these (including .mts)

post-208-0-83056300-1467923711_thumb.jpg

 

CPDP is the Cineplayer Decoder Pack, and the MS Installer popping up during other operations shows a broken installation.

If you can get your software properly installed, VideoWave should accept .mts input.

Share this post


Link to post
Share on other sites
  • 0

Again thank you for responding. It looks like I will remove it again. This is third removal but with each installation, things are closer to working. Maybe the third time is the charm!

Share this post


Link to post
Share on other sites
  • 0

Digital Guru, Thank you. I had already set about to uninstall Roxio the old-fashioned way but the next time--and it looks like there will be a next time--I will use the program you recommend. To be sure that I deleted all references to Roxio, after using Windows uninstall, I used CCCleaner to correct and remove any registry errors, then I used RegEdit to search for and remove every folder that contained a "Roxio" reference, then I used Advanced Uninstall Pro to clean and optimize the registry, then I used Registar Register Manager to search for any remaining references to "Roxio" and deleted them until there were none, then I used CCCleaner again. I rebooted several times during this process to be sure that I got all traces of Roxio off the computer before reinstalling. Once installed, I imported a MTS file with no problems and no messages but it still does not have sound. I have verified that the file has sound. I can also import an avi file or song into the same file and it has sound--just not the MTS file. Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

If you run a registry cleaner to optimize the registry once Roxio Software is installed they usually break the Roxio installation!

 

Attach a short clip here so we can download it and poke it with a stick.

 

How to attach to your post, http://forums.support.roxio.com/topic/74120-posting-a-picturescreen-cap-on-roxio/

Share this post


Link to post
Share on other sites
  • 0

Folks, thank you for your help. Roxio never would accept the MTS file I was working on and it dawned on me to try another one, which it did accept, so I am assuming that file is just corrupt somehow. At least I know Roxio still takes MTS files. Again, thank you.

Share this post


Link to post
Share on other sites
  • 0

 

so I am assuming that file is just corrupt somehow.

 

I hoped you would of posted a clip to poke at!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×