Jump to content

Roxio Community

Photo

Recording Cuts Off Beginning Of Tape

recording removes start of ta

  • Please log in to reply
5 replies to this topic

#1 Poco

Poco

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 July 2016 - 02:44 PM

Roxio seems to be recording o.k., the time counter looks accurate, say 59:24.28, then as soon as I stop recording, the time recorded drops to 43 minutes. I save to hard drive and open up the file and it starts mid-video. The beginning has been chopped off. This has happened three times and I've stopped recording because of this.

 



#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,266 posts
  • Gender:Male

Posted 14 July 2016 - 01:56 AM

I don't have any notes on this, but it does sound vaguely familiar... Being 'vaguely' also means I don't have any solution :D
 
Does this happen even with another source (DVD or BD Player)
 
Meanwhile also try a Repair of the software:
 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Unplug your Capture Device and put it aside until you are completely finished.

Now insert your Roxio Disc.

Don’t do any updates at this time (get it running first)

When you reach the screen where Repair is offered, choose that!

When the Repair completes, turn your AV & Firewall back on and reboot.



#3 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 14,778 posts
  • Gender:Male

Posted 14 July 2016 - 06:35 AM

Also... what happens if you only try to record the first 10 minutes of your video.  Do you indeed get the first 10 minutes?  Does this happen on multiple videos?  If you've done the same capture multiple times, does the video always start at the same place every time?  If so, is there any chance you see a drop-out, or noise on the tape when it plays through the few seconds before that spot?


Dave D-W

Beware the lollipop of mediocrity. Lick it once and you'll suck forever. - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 750 TI video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer | ASUS-12B1ST Blu-Ray writer | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 7610 all-in-one printer/scanner | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

Instructions for posting images in your post.
Contact Roxio/Corel Support to reset your Key after too many install attempts


#4 Poco

Poco

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 July 2016 - 12:15 PM

this time, only 30 seconds of a one hour video was successfully saved to hard drive.

 

Other videos cut out first 15 minutes of one hour videos.

 

what is going on. I hate Roxio.



#5 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 14,778 posts
  • Gender:Male

Posted 14 July 2016 - 12:28 PM

Poco, you started another topic.  Suggestions were put forth.  Questions were asked.  Please return to that topic and continue the discussion there.  We'd like to help you, but you need to help us help you.

 

It's here (link) if you're having trouble finding it.


Edited by d_deweywright, 14 July 2016 - 12:31 PM.

Dave D-W

Beware the lollipop of mediocrity. Lick it once and you'll suck forever. - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 750 TI video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer | ASUS-12B1ST Blu-Ray writer | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 7610 all-in-one printer/scanner | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

Instructions for posting images in your post.
Contact Roxio/Corel Support to reset your Key after too many install attempts


#6 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,535 posts
  • Gender:Male

Posted 14 July 2016 - 12:57 PM

Poco, you started another topic.  Suggestions were put forth.  Questions were asked.  Please return to that topic and continue the discussion there.  We'd like to help you, but you need to help us help you.

 

It's here (link) if you're having trouble finding it.

 

The 2nd topic is now merged with this one.


Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users