Jump to content
  • 0
ejluvsrush

Roxio Central Didn't Install?

Question

Hello,

 

I am hoping someone can help me as I do not know what to do at this point.

 

I have had Windows 10 ever since it was released. Prior to this I had Windows 8.1.

 

I had NXT pro 3 installed in the Windows 8.1 machine and it worked fine. Even worked up until a certain point on Windows 10. Then I had some issues with it I could not resolve so I just uninstalled it, clean up any remnants, etc and went on with my life.

 

I am just now installing it again as I had to do a clean install of Windows 10 and all other software so I figured I would try again. The installer worked fine but did not install a desktop shortcut to Roxio Central. When I check "all aps" it is also not listed in the Roxio software installed.

 

I have uninstalled and removed any remnants from the install, restarted my machine, reinstalled and the same thing happens. Roxio Central is NOT getting installed and I have no idea why or how to correct this.

 

I have checked the program folder, and Roxio Central subfolder, and there is no .exe there.

 

Please help!!

 

Thank you,

 

ejluvsrush

Edited by ejluvsrush

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Hello,

 

What (briefly) were the issues you were having in Windows 10, that you couldn't resolve?

 

What version / build of Windows 10 are you presently working in?

(The current is version 1607, build 14393.51 I think)

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

HI,

 

my current version of Windows 10 Pro is as follows:

 

Version 1511

Build 10586.545

 

Based on your info I checked for updates and there are none so my version is current.

 

In terms of my previous issue I received an error message out of nowhere that Creator had stopped working. I actually posted on it in this forum and nothing I did corrected it.

 

Thanks!

Edited by ejluvsrush

Share this post


Link to post
Share on other sites
  • 0

HI,

 

my current version of Windows 10 Pro is as follows:

 

Version 1511

Build 10586.545

 

Based on your info I checked for updates and there are none so my version is current.

 

In terms of my previous issue I received an error message out of nowhere that Creator had stopped working. I actually posted on it in this forum and nothing I did corrected it.

 

Thanks!

 

Did you ever see these last post's in your previous post?

 

http://forums.support.roxio.com/topic/120590-creator-nxt3-has-stopped-working-in-windows-10/?do=findComment&comment=523686

Share this post


Link to post
Share on other sites
  • 0

Hi CD. Yes, I did see that post. I am the default and only account on my PC and as such, the administrator so how would I not be imstalling with administrator priveledges by default? If you are referring to the right click "run as administrator" I am not aware of that same option for installation.

 

And just my opinion, but it's kind of ridiculous that one would have to do that for a mainstream widely available legit retail software in the first place.

Edited by ejluvsrush

Share this post


Link to post
Share on other sites
  • 0

I was referring to post #15 what he experienced with MS W-10 and different build #'s working and not working.

Share this post


Link to post
Share on other sites
  • 0

Hi. Yes, back at the original issue I did install visual C++ but that didn't help. And now the issue appears to be that Roxio Central is not installed at all. I love Corel's own products, i.e. paint shop , but the Roxio Creator line leaves a lot to be desired. NXT is not the first version I have had issues with and in fact the only reason I got it was to avoid issues with the previous release I had.

 

At this point I consider it money wasted and will never buy another Roxio product again.

Edited by ejluvsrush

Share this post


Link to post
Share on other sites
  • 0

I just installed Creator NXT Pro 3 in the current Windows 10 (the Anniversary edition), today's build.

 

post-208-0-62104300-1471225263_thumb.jpg

 

It seems to have installed pretty well without any fuss.

 

post-208-0-89508400-1471225340_thumb.jpgpost-208-0-44416600-1471225362_thumb.jpg

 

Ejluvsrush, your LOG FILES should tell the story. They live in C:\Program Data\Roxio Log Files\Roxio Creator NXT Pro 3\

How about locating your latest ROXIO_SETUP.LOG , zipping it up and attaching it here so we can maybe work out what went wrong?

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

post-128167-0-52529600-1471234669_thumb.png

 

Hi. I have attached a screenshot showing my Windows 10 Pro is the current version. I don't know if yours is an insider build or maybe the home edition is a diff version. However, by comparison my Roxio Central folder looks like a barren wasteland as opposed to yours.

 

I've also attached the most recent log file.

 

Thanks!

 

ROXIO_SETUP.zip

 

**Edit**

 

after further investigation for some reason Windows Update is not automatically giving my machine the anniversary update to build 1607 which I am manually downhloading now.

Edited by ejluvsrush

Share this post


Link to post
Share on other sites
  • 0

Thanks for the log file. I've been comparing it line-by-line with my log, and I think I can see when it happened, though I'd be guessing at why it happened.

 

Please have a look at your log around 23:59:38. The installer seems to be checking what is there, and what needs to be installed. If the package is not installed, it returns code 3. If it is already installed it returns code 0. Look what yours said: (the emphasis is mine)

 

 

08/13/16 23:59:38 - Executing setup action: VerifyActions.VIDEOCAP_USB_30_X64.CurrentVersion
08/13/16 23:59:38 - Action VerifyActions.VIDEOCAP_USB_30_X64.CurrentVersion return code: 3, reason: The package is not installed
08/13/16 23:59:38 - Executing setup action: VerifyActions.ROXIOCENTRAL_90.CurrentVersion
08/13/16 23:59:38 - Action VerifyActions.ROXIOCENTRAL_90.CurrentVersion return code: 0, reason: The same package is currently installed
08/13/16 23:59:38 - Executing setup action: VerifyActions.ROXIO_BURN_0210.CurrentVersion
08/13/16 23:59:38 - Action VerifyActions.ROXIO_BURN_0210.CurrentVersion return code: 3, reason: The package is not installed.

 

Your installer thought it was already present, gave a code 0, and didn't install RoxioCentral.

My installer log gave the usual "return code: 3, reason: The package is not installed", and went and installed it.

 

Now I don't know just what the Roxio installer checks for, but it seems that something must have been left behind by an earlier uninstall.

My suggestion is that you do a standard uninstall of NXT 3, and then use the freeware Revo Uninstaller which you can download from here

It's recommended you use it in "moderate" mode to remove all traces of the Roxio install that it finds.

 

Once you can get rid of the fragment of RoxioCentral, the installer should give a code 3 and install the package properly.

 

Regards,

Brendon

Edited by Brendon

Share this post


Link to post
Share on other sites
  • 0

HI,

 

Thank you for your assistance! I had already uninstalled with IoBit uninstaller which also removes remnants from an install, and then installed again and the log I attached was the result of that but I will do so again with revo uninstaller and then install. maybe i'll see if it's possible to "install as admin"

Edited by ejluvsrush

Share this post


Link to post
Share on other sites
  • 0

Hello! Well, I uninstalled with Revo uninstaller, then reinstalled and a very strange thing happened, the program installed, but I only had access to Roxio Burn and Roxio back on track. nothing else appeared anywhere on my computer.

 

So I uninstalled with Revo again, installed as admin and voila! I have the entire software suite on my computer now.

 

However, when I click on "enable blu ray authoring" it does nothing. at all. I don't even get a little circle like it's "working"

 

How can I fix this?

Share this post


Link to post
Share on other sites
  • 0

Go to the Help menu and see if the choice to "enable Blu-Ray authoring" is there, click it and see if it is now in MyDVD.

Once selected it is gone from the Help menu.

Share this post


Link to post
Share on other sites
  • 0

Go to the Help menu and see if the choice to "enable Blu-Ray authoring" is there, click it and see if it is now in MyDVD.

Once selected it is gone from the Help menu.

Yes, going to the help menu is precisely how I am trying to do it. But when I click on "enable Blu-Ray authoring" nothing happens. nothing at all.

Share this post


Link to post
Share on other sites
  • 0

The option under Help should disappear when it is activated. And of course the BD project should not be grayed out after that...

 

Maybe you should try the Revo as Brendon suggested in Post #10 again?

 

I would even create a New Administrator Account to do the install. It can be deleted later without any ill effects.

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

Use the REVO Unnstaller PRO trial version. In the search box, select Roxio. It will search for all traces of Roxio programs. If you have other non-NXT related programs, be careful or those will be removed also. Do the Uninstall in the MODERATE mode only or other needed .dll may be removed also (sound familiar).

 

I know that in NXT 4, there was an additional cost for blu ray function. I don't remember if that was so for NXT 3 also. After you clicked the blu ray button, did you shout down, reboot and restart to see if the ray option was active in MyDVD?

 

(Sorry for the pile-on :( )

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×