Jump to content
  • 0
Sign in to follow this  
Live Lifer

Vhs Transfer Pixelated (W7 Roxio 2012 Pro)

Question

I am using Roxio 2012 Pro on Windows 7. I am also using the Roxio USB adapter that came with the Roxio Easy VHS to DVD software. I like Roxio products. When capturing the video on a resolution other than AVI, it looks good on the preview screen. It looks like the original video. When I play back the video, without editing, it is pixelated where there is action.

 

Is AVI the only capture option that is stable? Is there a capture option or setting that I missed? It would be nice to be able to capture more than 19 or so minutes that my 4g's allow on the AVI setting.

 

What can I do?

Edited by Live Lifer

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Nothing to do with stable, but the fact that AVI is uncompressed.

 

If you use mpeg, your computer has to stop and compress the file data but at the same time the video is still coming without pause. A faster PC would not see this issue (don't know how fast)

 

You 4GB limit comes from your File System, which would be FAT 32... NTFS has no such limitations.

 

Backup to another media - hdd preferred then run Win 7 conversion program. Check the Win 7 help files ;)

Share this post


Link to post
Share on other sites
  • 0

I'll work on that. I was getting a lot of frame drops at the tail end of the first VHS was transferring to AVI. It drops only on the last capture session at the end of the tape. Thanks.

Share this post


Link to post
Share on other sites
  • 0

Like to know your computer specs too... Press Win-Pause and tell us what it says in System.

 

There is also a performance index in Win 7, what number is there?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×