Jump to content
  • 0
westarwes

Can't Capture / Upload Files From Jvc Gz-R450

Question

When I try to drag files from my JVX GZ-R450 nothing happens. I tried capturing directly from the camera (files show that they are locked) and I've moved the files to my computer and I can't get the "MTS" files to show up in my project. Please help.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

You would think that it would...

 

Try using Windows Explorer to copy on of the files from the JVC to a folder on your HDD.

 

Does it PLAY from there?

Does it work in Roxio from there?

Plan B would be to run that file you copied through a converter like this one, HERE

 

Then see if it works. ;)

Share this post


Link to post
Share on other sites
  • 0

By the way, when I moved the files to my HDD I was able to play the individual files but could not add them to the project either individually or as a group. I've use Roxio 10 for years and thought it was a great project upgraded when I got the new camera and can't get this thing to work to save my life.

Share this post


Link to post
Share on other sites
  • 0

They should work... So far, every one we know (Canon Sony) do work without modification.

 

In the past we have seen some that required being passed through a converter like I listed, in order to work. Probably just a bit or two in there that was just not where Roxio expected it ;)

Share this post


Link to post
Share on other sites
  • 0

By the way, when I moved the files to my HDD I was able to play the individual files but could not add them to the project either individually or as a group. I've use Roxio 10 for years and thought it was a great project upgraded when I got the new camera and can't get this thing to work to save my life.

 

Could you explain exactly what steps you are doing and what happens (error messages , etc).

 

Perhaps you could also create a sort clip using the camera and upload it to a free site like GoogleDrive so we can download it and test it

Share this post


Link to post
Share on other sites
  • 0

Walt, I tried capturing the video directly from the camera. In capture mode the files appeared in the window with a lock. JVC vendor manual says the fields are read only with the camera attached via USB and when I tried capturing directly from the SD via a supplied reader/adapter I got the same indication. I searched the vendor manual to determine if I had inadvertently locked/protected the files and could not find anything.

 

I subsequently moved the fields to my computers hard drive and I can play them individually. When I'm in MyDVD attempting to add the files to the project in NXT 4 the hour glass spins for about 30 seconds and none of the files show up in the project. Doesn't matter if I try to dray one or a group. There is no error message.

 

I still have Creator 10 on my computer and I tried creating a DVD using that version and when a attempted to drag the files over it did give a message. It stated that the files could not be edited, this closed the program.

Share this post


Link to post
Share on other sites
  • 0

Thanks for that info. Please take a screen cap of the files on the SD card and post it here so we can see what you are dealing with. Make sure it include the Folder structure of the SD card.

Posting Info: HERE

Share this post


Link to post
Share on other sites
  • 0

I've attached the card file structure from the vendor manual. I also attached a screen shot of the SD CARD and a Screen shot of what NXT 4 Pro is showing after I attempt to add the files. There is no error message, when I move the files over I get the spinning wheel for about 30 seconds then I get the regular screen again with no error message.

post-130625-0-07779100-1474576278_thumb.png

post-130625-0-08690500-1474576279_thumb.png

post-130625-0-82948900-1474576279_thumb.png

Share this post


Link to post
Share on other sites
  • 0

 

 

 

Perhaps you could also create a sort clip using the camera and upload it to a free site like GoogleDrive so we can download it and test it

 

I would follow the above suggestion and let us poke your files with a stick.

Share this post


Link to post
Share on other sites
  • 0

I noticed that your camcorder's file structure was similar to my Canon when attached via USB::

post-39730-0-99440400-1474726859_thumb.jpg

However if I drag and drop directly from the camcorder, all works:

VideoWave:

post-39730-0-64200100-1474726861_thumb.jpg

MyDVD:

post-39730-0-88643600-1474726862_thumb.jpg

Playback:

post-39730-0-25995800-1474726864_thumb.jpg

post-39730-0-75293800-1474726865_thumb.jpg

That narrows it down to your files or the Install of Roxio...

As myguggi and cd have suggested, post a very short sample and we can look into the file.

For the software let's go for a repair:

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Now insert your Roxio Disc.

Don’t do any updates at this time (get it running first)

When you reach the screen where Repair is offered, choose that!

When the Repair completes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×