Jump to content
  • 0
Sign in to follow this  
HkDD

Nxt4 Installation Unter Windows 7-Pro-64 Bricht Ab

Question

Ich versuche nunmehr seit beinahe 3 Wochen das Programm zu installieren. Leider konnte die Hotline keine wirklich brauchbaren Hinweise geben. Ich vermute, dass Die Install-Routine als erstes .NET4.0 installieren will, und das geht nur bei XP und Vista. Bei mir ist bereits .NET4.6.1 installiert.

 

 

post-130664-0-41120900-1475141478_thumb.jpg

post-130664-0-85667000-1475141478_thumb.jpg

post-130664-0-30764800-1475141479_thumb.jpg

post-130664-0-74989400-1475141479_thumb.jpg

 

Beim Versuch, .NET4.0 direkt von Microsoft herunterzuladen und zu installieren, kam eine verständliche Meldung, die besagt, dass dies nicht funktioniert, weil eine neuere Version vorhanden ist. Die Roxio-Install-Routine bricht an dieser Stelle ohne verständlichen Hinweis die Installation ab.

 

post-130664-0-54165100-1475141477_thumb.jpg

Edited by HkDD

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×