Jump to content
  • 0
Sign in to follow this  
Neronets

Hybrid Format Corrupting Filenames With #

Question

Hi folks!

 

I'm using Toast 8 Titanium and I'm hope that Roxio Team can help me.

 

I have burned some Multimedia DVD with hybrid format. After burn, I made first my QA in PC, and all goes well, all sounds and imagens works fine. But when I made my QA test in a Mac, that does not work properly, the sounds and imagens does not work in the application.

 

I notice that the MAC volume get all que filenames corrupted by the # symbol (examples attached). This is the reason that's my application do not find the archives. :(

 

Any clue ou solution? I Tried Joliet, Mac names… same result for all.

 

Thx!

 

 

post-130604-0-56653300-1476980488_thumb.png

post-130604-0-24235700-1476980491_thumb.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

There seems to be a 31 character limit for for filenames on the filesystem in use. This indicates “HFS” (HFS Standard) instead of “HFS Extended” (HFS Plus) on Mac volumes.

 

Here's the confusing bit:

When creating a Custom Hybrid disc in Toast, you are asked to select a Mac volume (and an ISO 9660 counterpart). In that dialog window is also a checkbox for Optimize on-the-fly. Selecting this option for a Mac OS Extended volume creates a standard volume — all long file names and extended attributes will be lost.

Weird, but that's how it works. See page 63+64 of the user guide.

 

So, uncheck the Optimize checkbox for original long filenames, when creating a Custom Hybrid disc.

If using the “Mac & PC” disc (similar to but different from Custom Hybrid), do not select the HFS Standard option.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×