Jump to content
  • 0
Sign in to follow this  
Joe Kenny

Creator 5 Windows 10 "cant Open Edited File"

Question

I've installed creator 5 on windows 10 and I,m having a boatload of problems

 

 

Editing a simple Video

 

I put the original video on my desktop

 

I open the file with creator,I edit the file and do a save.with a new name (Video1)

 

I go back using the Roxio editior to look for Video1 and the fiu=le name has a symbol (a circle with a line through it) indicating that this is not a .dmsm file but rather a .dat file (where is this dmsm file located?)

 

I do a directory of the files on the desktop using Windows 10 and there is a valid Video 1 file (Picture with the Clapperboard)

 

I double click on the file and it brings up the Roxio editor with the changes that I made to video 1

 

What am I doing wrong? Why does it list .dat files and not .dmsm files?

 

Im sure I'm doing something dumb and would appreciate any help you can provide.

 

Thanks

Joe

 

 

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Joe,

 

I don't think you're doing anything wrong, just confusing the filetypes

 

A useful thing for you to do would be to tell Windows 10 to stop hiding your extensions. Search for "hide extensions" in the Windows Settings box, and then in the File Explorer Options box, uncheck the item "Hide extensions for known file types" click "apply" and close the box.

post-208-0-85302400-1479545743_thumb.jpg

 

Now you'll be able to distinguish between the file types you've saved.

 

post-208-0-67115100-1479545911_thumb.jpg

 

On your desktop you should now find a .DAT file, a .DMSM project file, and a .MP4 (or whatever video type you're using). The project file is the one with the clapper board icon, and the video file will probably have a preview thumbnail on it. The .DAT file seems to have information that Videowave uses.

 

Does this help sort out the confusion?

 

Regards,

Brendon

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×