Jump to content

Roxio Community

Photo

Sound Editor "record" Button Problem

sound editor

  • Please log in to reply
2 replies to this topic

#1 TJGOB

TJGOB

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 November 2016 - 09:05 PM

When I click the record button in Sound Editor it doesn't stay on. I click the record button, it turns to "pause", but a couple of seconds later it reverts to "record" and nothing gets recorded.  It doesn't matter if I leave the cursor on the button or move it.  It has worked fine for years, but last week this problem cropped up.  I ended up getting the Easy VHS to DVD3 upgrade hoping that this would fix the problem.  I thought it did, because it worked fine for a few songs this evening, but then when I turned the album to side 2, there it goes again. I previously tried uninstalling and reinstalling the program, but to no avail.  

Any help in this matter will be appreciated. 


Edited by TJGOB, 26 November 2016 - 09:06 PM.


#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,460 posts
  • Gender:Male

Posted 27 November 2016 - 03:11 AM

Make sure you have plenty of Free Space on the disk you are storing on.
 
Try creating a New Folder on that disk and change the destination to that New Folder.
 
If this doesn't help, we are going to need some more detailed info about your PC. To get that, follow the instructions, HERE



#3 TJGOB

TJGOB

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 27 November 2016 - 08:43 AM

Ok. I've tried the New Folder trick, but no change. I will get you the more detailed information about my computer later today...

And thanks.







Also tagged with one or more of these keywords: sound editor

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users