Jump to content
  • 0
MarkHalp

Music Disc Creator Will Not Burn To Disc

Question

I am attempting to burn WAV files to a CD using Music Disc Creator however when the "Audio CD Burn Setup" window appears I am only given the option to "save a disc image file". When I uncheck the disc image file box "ok" is also grayed out and I can not burn the disc. If I burn the disc using the "burn audio cd" tab within Easy CD & DVD Burning there are no issues and I can create the disc. Would appreciate any thoughts of what might be causing this. I am using Windows 10 OS. Thank you

post-108787-0-71282300-1482330115_thumb.jpg

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

The issue, as I see it, is that Music Disc Creator isn't seeing a CD-R drive in your system. Please let us know the make model of the Optical (DVD/CD) drive in your system. Is there any possibility that it's not a writer, and only a read device?

 

If it recognized a writable drive, it would list that drive, in addition to the image option.

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

Mark,

 

I'm afraid that my old post re DAO is not relevant to your problem. Please disregard it.

 

The problem is that your software is not recognizing the presence of a burner. Three possibilities come to mind here:

(1) You don't have a burner, as Dave Deweywright suggested?

(2) Windows 10 is not recognizing your burner and hasn't enumerated it (a problem Windows 10 sometimes has)

(3) The Roxio software isn't recognizing the burner. (rare, nowadays)

 

Would you please

- answer Dave's question as to make and model of your CD/DVD drive

-go to This PC in your Windows 10, and see if Windows is listing a burner drive, like this

 

post-208-0-67889200-1482362558_thumb.jpg

 

 

-Then let us know what you see. If it's cause 2 or 3, we can fix it.

 

Regards,

Brendon

 

 

Share this post


Link to post
Share on other sites
  • 0

Since the Burn Data Disc works OK for you, a band-aid fix might be to do the Disc Image then use the Burn Disc Image program to do the actual burn.

 

But if it can be fixed, that would be best ;)

Share this post


Link to post
Share on other sites
  • 0

Hello again,

 

I just happened to check back on this post after having purchased Creator NXT5 with the same result and was surprised to see that there were additional posts. To answer the above questions I have two writeable drives:

 

LG External Super Multi DVD Re-Writer GE24LU20

Internal DVD +-RW GU90N

 

Both show up as DVD RW Drives, are not recognized by Music Disc Creator but recognized when using Burn Audio CDs within NXT5.

 

Thanks for any additional troubleshooting you can provide!

Share this post


Link to post
Share on other sites
  • 0

Hello Mark. If Windows 10 is recognizing your burner drives then the problems I listed as 1 and 2 don't apply and don't need fixing.

 

I've not previously seen the situation where the 'Burn Audio CDs" module sees burners but Music Disc Creator [MDC] won't. I've been off line hammering Creator 2012 and NXT 5 but I can't provoke the same problem you're seeing. I suspect it's something to do with your machine if NXT 5 hasn't fixed the situation you discovered in Easy CD & DVD Burning.

 

Burn Audio CDs is a Sonic module, whereas MDC is a Roxio APP, so the problem might respond to the 'fix' we use for problem #3 - Roxio software doesn't see the burner drive. It involves reinstalling Roxio's PX drive recognition engine. No guarantees, but you might consider it worth trying. It doesn't take long to do.

 

Please see the Corel Knowledgebase article here for information on downloading and applying the PX Engine installer. Several of the KB articles have broken links now, but this one still seems to work.

 

Please let us know how you get on.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Thanks. I went through them all this morning with no change however would appreciate your thoughts on the following descrepencies:

 

Resolution 3 - Fix Corrupted Registry Entries - UpperFilters were not Found. I did delete lower filters as instructed. Should these filters reappear after re-starting? If so, I did not see them.

Resolution 5 - Remove and reinstall IDE/ATAPI drivers - IDE/ATAPI Controllers were not found even after showing Hidden Devices. Could they be located somewhere else or could this be the issue?

 

Thank you

Share this post


Link to post
Share on other sites
  • 0

Thanks. I went through them all this morning with no change however would appreciate your thoughts on the following descrepencies:

 

Resolution 3 - Fix Corrupted Registry Entries - UpperFilters were not Found. I did delete lower filters as instructed. Should these filters reappear after re-starting? If so, I did not see them.

Resolution 5 - Remove and reinstall IDE/ATAPI drivers - IDE/ATAPI Controllers were not found even after showing Hidden Devices. Could they be located somewhere else or could this be the issue?

 

Thank you

 

 

Did you do what I asked you to do in post # 10?

Share this post


Link to post
Share on other sites
  • 0

Showing me a screen capture of the PX engine doesn't help.

 

I'm not interested in what else you tried!

 

I'm only interested if you did what I asked you to do in post # 10 and followed it to the 'T'?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×