Jump to content

Roxio Community

Photo

Green No Signal - Some Audio - No Video

green no signal roxio ps2 ps3

  • Please log in to reply
6 replies to this topic

#1 Balding_Man

Balding_Man

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 December 2016 - 01:15 PM

Hi Everyone,

 

I recently got a RGC off Ebay.

 

So far i've wasted a week trying to get it working and had 2  laptops blue screen or crash on me for reasons beyond me except it was when i plugged the device in.

 

I decided to try it out on my desktop which is way above the minimum requirements.

This time it installed without a hitch and I have both drivers:

 

Capture.JPG

Now when i open the capture software, i am greeted with this screen:

 

 

d2.JPG

 

So far i'm getting a green no signal and a black screen - however I am now getting some crackly audio from the game.

 

But I am stuck as to what i'm meant to do now. 

I can play the game fine on my TV on the component setting.

 

Thanks

 

edit:

I played around with the settings, and i'm now getting "ready" however, it doesn't pick up any video.

d5.JPG


Edited by Balding_Man, 30 December 2016 - 02:05 PM.


#2 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,030 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 30 December 2016 - 02:29 PM

The RGC device is not being seen by the PC!!!!!!

Try a different USB cable.

Try another USB port on your PC, preferably on the back.

Open your Device Manager  (Sound and Video Controller) Plug & Unplug the device and see what entries show up.

Make sure that there are not any error symbols anywhere in Device Manager?



#3 Balding_Man

Balding_Man

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 31 December 2016 - 02:48 AM

My PC is brand new, and different ports don't do anything.

As you can see in my screenshots, there are no errors.

 

If you see my edit, you'll notice that I get a green "ready" if i switch to PAL_N.

This is also the only setting that is seen in OBS, yet i'm getting the same results.

 

Last night I managed to record audio only.

I'm leaning towards thinking that the capture card could be damaged since it's second hand.

 

But then again i can play the game find on my PC.



#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,453 posts
  • Gender:Male

Posted 31 December 2016 - 06:04 AM

...

If you see my edit, you'll notice that I get a green "ready" if i switch to PAL_N.

This is also the only setting that is seen in OBS, yet i'm getting the same results.

...

But then again i can play the game find on my PC.

 

No such thing as NTSC or PAL when using Component input/output. Those settings are only for the Output of the recorded file and have nothing to do with the input.

 

What does the last sentence mean???

 

How are you hooking up the game machine to the RGC? What is the game output? You are not using the Yellow output?



#5 Balding_Man

Balding_Man

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 31 December 2016 - 09:28 AM

All i'm saying is that when i changed those settings, it said ready.

The last sentence was meant to say Tv, not PC.

 

My console is set up correctly, using component cables as per the websites instructions.

 

I'm going to send it back. I just tried it again with my Ps3 instead of ps2 and it said my driver was faulty. i tried to repair and it blue screened my PC.

 

That's the third computer this device has blue screened, it must be faulty.



#6 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,453 posts
  • Gender:Male

Posted 01 January 2017 - 05:54 AM

That could be...

When the dust settles, let us know how you make out ;)



#7 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,030 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 01 January 2017 - 10:55 AM

See if this helps   Getting Started with PlayStation 3

 

 







Also tagged with one or more of these keywords: green, no, signal, roxio, ps2, ps3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users