Jump to content
  • 0
Deniz

Cant Install Roxio Gamecapture Software

Question

I have a product key registered on this site, but i lost my cd and i cant download the service pack 2.0, when i go to downloading it, it says the wizard was interrupted. PLEASE HELP :((

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

 

and i cant download the service pack 2.0, when i go to downloading it, it says the wizard was interrupted. PLEASE HELP

 

 

Download it to your desktop (save file) then run it from the desktop!

Share this post


Link to post
Share on other sites
  • 0

 

 

Download it to your desktop (save file) then run it from the desktop!

 

Still doesnt work, i dragged it to my desktop then ran it, still doesnt work :(

 

637381c36ddd457f8594657c91b9815a.png

ef0bff9a60184aca9ed3ffde0f9f2ba4.png

Edited by Deniz

Share this post


Link to post
Share on other sites
  • 0

When it gets to the point where the status is rolling back, the software just interrupts but when installing its perfectly fine idk what to do but i cant use my capture card

 

 

0f87d60ffd5041a289220fc17b3dbe24.png

Edited by Deniz

Share this post


Link to post
Share on other sites
  • 0

 

i dragged it to my desktop then ran it, still doesnt work

 

Dragged it from where?

 

When you run the install from the desktop do you have all running programs shut down especially antivirus/firewall software?

 

If it still doesn't run after the above instructions click on the log file copy it and post it here.

 

post-97-0-12434500-1485901961_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

 

Dragged it from where?

 

When you run the install from the desktop do you have all running programs shut down especially antivirus/firewall software?

 

If it still doesn't run after the above instructions click on the log file copy it and post it here.

 

attachicon.gif4.jpg

 

I have mcafee antivirus software but ill try uninstalling then trying again to download :)

Share this post


Link to post
Share on other sites
  • 0

 

I have mcafee antivirus software but ill try uninstalling then trying again to download :)

 

Dragged it from where?

 

Your not downloading it you already have it downloaded your installing it!

 

You need to answer questions when asked.

Share this post


Link to post
Share on other sites
  • 0

 

Dragged it from where?

 

Your not downloading it you already have it downloaded your installing it!

 

You need to answer questions when asked.

Ok so the situation is, i dont have roxio gamecapture software downloded at all not on my computer. I dont have a cd and the screenshots i provided were me downloading the service pack and it didnt work... You told me to disable antivirus software but that shouldnt be the case...

Share this post


Link to post
Share on other sites
  • 0

Ok so the situation is, i dont have roxio gamecapture software downloded at all not on my computer. I dont have a cd and the screenshots i provided were me downloading the service pack and it didnt work... You told me to disable antivirus software but that shouldnt be the case...

But i do have the capture card itself but not the software so i cannot use it :(

Share this post


Link to post
Share on other sites
  • 0

You need to get someone with some basic computer knowledge to help you.

 

Why, you don't know the difference in between downloading the SP2 service pack to your hard drive and installing the software from the download!

Share this post


Link to post
Share on other sites
  • 0

He isn't using the phrases that we would expect but I think I get the idea...

 

If you download the SP2 then drag & drop it onto your desktop you get what he shows in Post #3

 

But we need to know what is causing the interrupt/rollback. And for that we need the log file added here as an attachment (NO screen cap or copy paste for that one)

There is usually something missing to cause that and the info we need is in the log ;)

 

Since you have to try another install to get to the 'Access the log file...' part. Try the "Check for Updates" option when it is offered early in the Install. Sometimes it helps.

Share this post


Link to post
Share on other sites
  • 0

 

i dont have roxio gamecapture software downloded at all not on my computer.

 

It is the only option you. :wacko:

 

post-97-0-05328800-1485962722_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

 

It is the only option you. :wacko:

 

 

As the Install Wizard runs, it will offer to check for updates. It worked on one I was similar issues with.

 

Of course, one success does not a solution make -_-

 

Worth a shot though.

Share this post


Link to post
Share on other sites
  • 0

I will try disabling my antivirus as someone said in this thread and then trying again to install it

Share this post


Link to post
Share on other sites
  • 0

We are user the same as you. So IF someone is here and IF they feel they can answer, they will. I don't have the time to look through it right now...

 

You still are not answering or detailing anything! Look at what I said in Post #11, nothing you have said indicates you even followed my suggestions.

 

If you can't do what is asked people will get bored waiting for you and no one is going to bother anymore :(

Share this post


Link to post
Share on other sites
  • 0

We are user the same as you. So IF someone is here and IF they feel they can answer, they will. I don't have the time to look through it right now...

 

You still are not answering or detailing anything! Look at what I said in Post #11, nothing you have said indicates you even followed my suggestions.

 

If you can't do what is asked people will get bored waiting for you and no one is going to bother anymore :(

 

Im new to forums and this whole thing, im really sorry but i have no idea what is causing this problem, there are so many threads concerning this issue and i think there is something weird with the service pack. I dont know whats causing the rollback, if you want me to post a video of the whole installation process on youtube, if it helps then i will so :)

Share this post


Link to post
Share on other sites
  • 0

 

Could not find Default transform (C:\Users\deniz\AppData\Local\Temp\RarSFX0\GAMECAPHD_USB_X64\1033.mst) in C:\Users\deniz\AppData\Local\Temp\RarSFX0\GAMECAPHD_USB_X64\

02/01/17 17:12:23 - Package opened, Preparing Costing

 

Close all running programs.

 

Type 'run' in your search box

 

post-97-0-36405600-1485994725_thumb.jpg

 

Type %temp% in the box and click OK

 

post-97-0-42556900-1485994777_thumb.jpg

 

Click edit 'select all' click file 'delete'

 

post-97-0-98428100-1485994886_thumb.jpg

 

post-97-0-54189100-1485994941_thumb.jpg

 

Does everything in that folder delete? Do you see a 'RarSFX0'?

 

Run your antivirus check and malware scan on your PC, does it show anything?

 

Now update your PC 'Windows' reboot, update, reboot, update, until it is updated.

 

Delete your Roxio log files and run the SP 2 download from your desktop. If it doesn't install post your log files again.

 

Now you need to follow this and don't give me some lame double talk or I'm done here. If you don't know what to do ASK?

Share this post


Link to post
Share on other sites
  • 0

 

Close all running programs.

 

Type 'run' in your search box

 

attachicon.gif6.jpg

 

Type %temp% in the box and click OK

 

attachicon.gif7.jpg

 

Click edit 'select all' click file 'delete'

 

attachicon.gif8.jpg

 

attachicon.gif9.jpg

 

Does everything in that folder delete? Do you see a 'RarSFX0'?

 

Run your antivirus check and malware scan on your PC, does it show anything?

 

Now update your PC 'Windows' reboot, update, reboot, update, until it is updated.

 

Delete your Roxio log files and run the SP 2 download from your desktop. If it doesn't install post your log files again.

 

Now you need to follow this and don't give me some lame double talk or I'm done here. If you don't know what to do ASK?

 

I tried that, still no hope. I got a replacement too and still no hope. Put the disk in and tried installing it but it doesnt work. Can you tell me installing procedures and ill see if im doing anything wrong

Share this post


Link to post
Share on other sites
  • 0

Download SP2 and use that!

 

You had trouble before but have had enough time to get someone to download it for you and put it on a thumb drive for you.

 

Install it without checking for updates and if that doesn't work, install it and let it check for updates at the beginning.

 

In NO CASE attempt to install it with the Capture Device plugged in.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×