Jump to content
  • 0
Yugisokubodai

Record Ps4 Pro

Question

3 answers to this question

Recommended Posts

  • 0

I did exactly what the tutor says:

 

- Connect 1 HDMI to PS4 and In port of Roxio device

- Connetc another DIMI to Out port of Roxio device and TV

- Plug USB cable of Roxi device to PC

 

And what I got is

 

NYTe732.png

 

Signal Protected...

Share this post


Link to post
Share on other sites
  • 0

Go into the System Settings for the PS4 (Settings > System) there is an option for "Enable HDCP".

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×