Jump to content

Roxio Community

Photo

I Need Some Help


  • Please log in to reply
7 replies to this topic

#1 mrwillgum

mrwillgum

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 March 2017 - 11:16 AM

This happens every time I try to record, halp.

http://www.funnyjunk...5284986/129#129



#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,456 posts
  • Gender:Male

Posted 05 March 2017 - 11:25 AM

What happens, you ride a kola? There are 20 or 30 videos in that link and no way to guess which one you want to look at :huh:

 

Describe your issue, along with your complete setup.

 

Has it ever worked for you?



#3 theoldarchiver

theoldarchiver

    Digital Master

  • Members
  • PipPipPipPipPip
  • 611 posts

Posted 07 March 2017 - 12:45 AM

This seems to be a direct link to the video (#129). Looks like loss of signal to me. Weird, because there is video for the first second or so.



#4 mrwillgum

mrwillgum

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 07 March 2017 - 07:22 PM

Apologies Jim I have no idea how their are more video's showing up for you it only link me to the video, my bad.

the other man has the correct video (thank you for that) and that is my problem, Below are my computer specs, i assume I couldn't run the program since I was able to get it to run on my friends computer.

 

Processor: Intel® Core™ i3-4010U CPU @ 1.70GHz

Video Card: intel® HD Graphics Family

RAM: 6.0 GB



#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,456 posts
  • Gender:Male

Posted 08 March 2017 - 03:08 AM

You have not included any information about your system or setup?

 

A wild guess at this point is that your gamebox is set to auto sensing and trying to handshake with Roxio. It has to be set to a specific output and not left on its' own.

 

But that is a guess and I don't have high confidence in it as I am not that sure it applies to Composite Input that you are using...



#6 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,971 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 08 March 2017 - 07:50 AM

Apologies Jim I have no idea how their are more video's showing up for you it only link me to the video, my bad.

the other man has the correct video (thank you for that) and that is my problem, Below are my computer specs, i assume I couldn't run the program since I was able to get it to run on my friends computer.

 

Processor: Intel® Core™ i3-4010U CPU @ 1.70GHz

Video Card: intel® HD Graphics Family

RAM: 6.0 GB

 

 

System Requirements.Standard
Minimum System Requirements:

    Microsoft Windows® 10, 8, 7, Vista™ SP2, XP (SP3 for 32 bit & SP2 for 64 bit), Intel® Core 2 Duo Processor 1.8 GHz or AMD Athlon x2 64 2.0 GHz, 2GB RAM

 

 

 

Your at the bottom end requirement for your processor.


I'm just a fellow user so please don't blame Roxio for any misguidance I may have provided.

 

 

cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.

Spoiler


1.Click here Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site dedicated to providing you with the latest firmware releases for your optical disc drives.
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up PX Engine 4.18.16a. Update .Click here PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB) CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista
15.Click here Complete Uninstall of Easy Media Creator 7.5, 8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <> Click here WinRAR Data Compression Utility Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!

 

 


#7 Carisof

Carisof

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 April 2017 - 06:38 AM

Hello everyone ! I just bought a RGC and I have some trouble recording stuff : whenever I plug my RGC to my Xbox 360, it goes crazy like that : https://youtu.be/nFaXVVSHwmc

 

I double checked my wires and I'm using an old componant wire from an Avermedia Game capture HD i bought a while ago. I'm plugging it on a PAL Xbox360 slim 4GB.

 

My computers specs : Intel Core i7-3770 CPU @3.4GHz, 8GB RAM, AMD Radeon HD 7500 Series.

 

If some kind soul would be king enough to help a young lad like me, I'd really appreciate it.


Edited by Carisof, 30 April 2017 - 06:41 AM.


#8 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,032 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 30 April 2017 - 10:15 AM

Does it work ok if you hook up your Component cable directly to your TV?.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users