Jump to content
  • 0
Mirna

Vcr Displays "play" And The Length Of Time On Screen While Txfring

Question

How do I get rid of the "play" on the screen while recording? This also records on the dvd. See attachment

 

post-208-0-84117200-1489086763_thumb.jpg

Edited by Brendon

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Is this only at the beginning or throughout the tape?

 

You may not be able to turn it off if it was on during the camcorder taping. In that case it is embedded into the recording.

 

But if it is from your camcorder or VCR playback, there may be a setting in the device to turn it off ;)

Share this post


Link to post
Share on other sites
  • 0

Not Easy VHS to DVD's fault. This is either as they say "EMBEDDED to your tape" or a "SETTING in your VCR". Consider reading the manual and look for a way to disable those.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×