Jump to content
dustindoelling

Supported Recorders Not Detected

Recommended Posts

Hey, I'm in a pickle. I have WinXP SP2 Media Center, and I'm using CD and DVD Creator Home 6.2.0.130 Platinum recently bought from a store. When I try to use Disc Copier, it reads "Disc Copier could not detect any supported recorders. Please ensure your recorder is properly connected, etc." My drives: NEC DVD + RW ND-3530A and Sony CD-RW CRX217E. I've tried RoxAssist and it says, "Roxio has pdated your system Registry. Reboot." I press cancel then it says, "CDEngine is initialized successfully. Reboot." That got me pretty excited until I did reboot, and it didn't work. I've reinstalled the software about 5 times, and during the first two times, I accidentally updated it with the Basic engine update, and not the Platinum. After installation, the first upgrade it asked me to do was stuck at %002. I cancelled and updated from the website every time. I'm yearnin' for some burnin' so any help would be appreciated. Thanks.

Share this post


Link to post
Share on other sites
Hey, I'm in a pickle. I have WinXP SP2 Media Center, and I'm using CD and DVD Creator Home 6.2.0.130 Platinum recently bought from a store. When I try to use Disc Copier, it reads "Disc Copier could not detect any supported recorders. Please ensure your recorder is properly connected, etc." My drives: NEC DVD + RW ND-3530A and Sony CD-RW CRX217E. I've tried RoxAssist and it says, "Roxio has pdated your system Registry. Reboot." I press cancel then it says, "CDEngine is initialized successfully. Reboot." That got me pretty excited until I did reboot, and it didn't work. I've reinstalled the software about 5 times, and during the first two times, I accidentally updated it with the Basic engine update, and not the Platinum. After installation, the first upgrade it asked me to do was stuck at %002. I cancelled and updated from the website every time. I'm yearnin' for some burnin' so any help would be appreciated. Thanks.

 

 

 

Try uninstall/re-install

Go into your add/remove programs and remove Roxio.......then use this Roxio utility called Roxizap that you can use to remove all remnants of Roxio/Adaptec software for you. Caution, I understand it may also remove registry entries for GoBack, so if you have that installed, uninstall it first, then re-install after running roxizap.

 

You can get roxizap here: http://tools.roxio.com/support/tools/roxizap.exe

 

Then re-install from your installation disc. If you require any updates they are on the left of this page (Software Updates) make sure you apply the correct one, Basic or Platinum.

Share this post


Link to post
Share on other sites
Try uninstall/re-install

Go into your add/remove programs and remove Roxio.......then use this Roxio utility called Roxizap that you can use to remove all remnants of Roxio/Adaptec software for you. Caution, I understand it may also remove registry entries for GoBack, so if you have that installed, uninstall it first, then re-install after running roxizap.

 

You can get roxizap here: http://tools.roxio.com/support/tools/roxizap.exe

 

Then re-install from your installation disc. If you require any updates they are on the left of this page (Software Updates) make sure you apply the correct one, Basic or Platinum.

 

 

It went like a bad rerun. Everything happened the exact same, and I still got the same message. Don't know if it matters, but when I ran roxizap, it said it applied to Easy CD Creator 4 and 5, and I've never owned those. Anything else I can do?

Share this post


Link to post
Share on other sites
It went like a bad rerun. Everything happened the exact same, and I still got the same message. Don't know if it matters, but when I ran roxizap, it said it applied to Easy CD Creator 4 and 5, and I've never owned those. Anything else I can do?

 

Your the first person to come back and say this did not work.

 

Did you follow the instructions exactly as I said? and, also applied the Platinum updater.

 

You could run the Roxizap a couple of times. (dont worry about the refrence to version 4 & 5).

 

Hope that does it.

 

Oops.....if that NEC is a Dual Layer burner Roxio 6 does not support them.

Edited by ogdens

Share this post


Link to post
Share on other sites

How would I know if it's dual layer? It doesn't say anything about it under driver properties.

 

So I tried it again, and....nothing. I probably should mention, though, that the first time it asks me to restart after I've registered, but before I've updated anything, I restart, and then before I get to Windows, a blue screen comes up saying, "A problem has been detected and windows has been shut down to prevent damage to your computer." The only way to get back in to Windows is to restart using the last known good configuration. So then Roxio says it updated my registry. I reboot. It says the same thing and say Roxio Assistant ran succesfully. Ret Code:TBL. Reboot. TBL thing again, then updater pops up, and the engine updater gets caught at 2%. I download via online, restart, Roxio updates, restart, updates and TBL, restart, the TBL, then disc copier doesn't recognize my recorder. That's verbatim what happens, maybe that'll help. If it doesn't, maybe it's my NEC. Or, if this is the 8th wonder, I'll just go buy something else. Thanks for helping.

Share this post


Link to post
Share on other sites
How would I know if it's dual layer? It doesn't say anything about it under driver properties.

 

So I tried it again, and....nothing. I probably should mention, though, that the first time it asks me to restart after I've registered, but before I've updated anything, I restart, and then before I get to Windows, a blue screen comes up saying, "A problem has been detected and windows has been shut down to prevent damage to your computer." The only way to get back in to Windows is to restart using the last known good configuration. So then Roxio says it updated my registry. I reboot. It says the same thing and say Roxio Assistant ran succesfully. Ret Code:TBL. Reboot. TBL thing again, then updater pops up, and the engine updater gets caught at 2%. I download via online, restart, Roxio updates, restart, updates and TBL, restart, the TBL, then disc copier doesn't recognize my recorder. That's verbatim what happens, maybe that'll help. If it doesn't, maybe it's my NEC. Or, if this is the 8th wonder, I'll just go buy something else. Thanks for helping.

 

NEC ND-3530A preliminary specs Write speed Read speed

DVD+R DL 8x ZCLV DVD-ROM SL 16x

DVD+R 16x CAV DVD-ROM DL 12x

DVD+RW 8x ZCLV DVD±R 16x

DVD-R DL ??? DVD±RW 12x

DVD-R 16x CAV DVD-Video CSS 5x

DVD-RW 6x ZCLV CD-ROM 48x

CD-R 48x CAV CD-R 48x

CD-RW 32x ZCLV CD-RW 40x

 

Access time DVD/CD: 140/120 ms

Buffer size: 2 MB

 

 

cdanteek

Share this post


Link to post
Share on other sites

When it says "Windows will restart using last known good configuration" that means the last time windows started successfully.If that was before you installed Roxio then you are missing important parts of the install routine.What you need to do is try an uninstall,try Roxizap as suggested,and maybe try a registry cleaner if you have one.It looks like something in the registry is causing this problem.If nothing else you might go to Accessories,system tools,system restore and go back a couple of days to a restore point before you installed it for the first time.

Edited by tbrewst

Share this post


Link to post
Share on other sites
:) I am having the same problem. I did as Ogdens suggested and unistalled, ran the roxizap and then reinstalled the program. It still comes up with the same message, that the recorder could not be detected. The strange thing is, is that I ran this program last week and it worked fine. Would anyone have any other suggestions? Thanks for any help you might be able to provide.

Share this post


Link to post
Share on other sites

:)

 

I'm having the same exact snafu described by dustin and bdbutton. My (new) dvd burner is a NEC ND-3550A.

 

I've just finished uninstalling Easy CD and DVD Creator 6, and am headed out to get Nero, which is what I should

have done in the first place.

 

It'll be a cold day in Hell when Roxio sees another dime of mine, and the references I'll be giving their products

ought to burn their ears better than their software burns dvds... not that *that* would be any big stretch.

Share this post


Link to post
Share on other sites
:)

 

I'm having the same exact snafu described by dustin and bdbutton. My (new) dvd burner is a NEC ND-3550A.

 

I've just finished uninstalling Easy CD and DVD Creator 6, and am headed out to get Nero, which is what I should

have done in the first place.

 

It'll be a cold day in Hell when Roxio sees another dime of mine, and the references I'll be giving their products

ought to burn their ears better than their software burns dvds... not that *that* would be any big stretch.

 

Thats probably a good move, as Roxio V6 does not support Dual Layer anyway.

Roxios V6 was around long before Dual Layer came out. Make sure your Nero version supports the new burner. Good luck .

Share this post


Link to post
Share on other sites

I am having the same problem as dustin as far as Disc Copier could not detect any supported recorders. Also in Creator Classic under Tools the Drive Properties is grayed Out. I have tried uninstalling & reinstalling, the suggested registry edits, Roxio Assistant, and other things. Nothing helps.

One thing I noticed; after I install the software and reboot, when the computer restarts I am notified that the engine has updated the registry and I must reboot again. At this point, before rebooting, my drives appear correctly in Creator Classic and the Disk Copier shows both drives. After I restart I get the message - CDEngine is initialized successfully Code:XXX. Now my drives are not recognized as being recorders. I have a Dell Inspiron 8100 notebook with a Sony CD-RW CRX810E, and an external Plextor PX-504UF DVD Drive.

Edited by blschick

Share this post


Link to post
Share on other sites
I am having the same problem as dustin as far as Disc Copier could not detect any supported recorders. Also in Creator Classic under Tools the Drive Properties is grayed Out. I have tried uninstalling & reinstalling, the suggested registry edits, Roxio Assistant, and other things. Nothing helps.

One thing I noticed; after I install the software and reboot, when the computer restarts I am notified that the engine has updated the registry and I must reboot again. At this point, before rebooting, my drives appear correctly in Creator Classic and the Disk Copier shows both drives. After I restart I get the message - CDEngine is initialized successfully Code:XXX. Now my drives are not recognized as being recorders. I have a Dell Inspiron 8100 notebook with a Sony CD-RW CRX810E, and an external Plextor PX-504UF DVD Drive.

 

I have the exact same problem as blschick. I have A Dell Dimension Desktop. My DVD/CD drive and CD-RW drives are internal.

Share this post


Link to post
Share on other sites

I got my NEC DVD+/-3500AG Dual layer burner approximately a year and a half ago.

 

It worked fine up until last week, all the time using Roxio ECDC6, burning DVDs (though not burning dual layer discs, I was using a dual layer burner).

 

All of a sudden, the other day, it stopped recognizing it as my default recorder, and I'm not even allowed to choose a default recorder. I tried installing my old CD burner, and Roxio won't even allow me to do that.

 

I've had roxio for a long time, and don't want to have to switch to Nero.

 

Why is it that it was only the last week I wasn't allowed to use my dual layer burner?

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
I got my NEC DVD+/-3500AG Dual layer burner approximately a year and a half ago.

 

It worked fine up until last week, all the time using Roxio ECDC6, burning DVDs (though not burning dual layer discs, I was using a dual layer burner).

 

All of a sudden, the other day, it stopped recognizing it as my default recorder, and I'm not even allowed to choose a default recorder. I tried installing my old CD burner, and Roxio won't even allow me to do that.

 

I've had roxio for a long time, and don't want to have to switch to Nero.

 

Why is it that it was only the last week I wasn't allowed to use my dual layer burner?

 

Any help would be greatly appreciated.

 

Does Windows see the burner(s)?.

Share this post


Link to post
Share on other sites

For those with drives not recognized try this:

 

Using Roxio Assistant: Roxio Assistant is designed to correct Engine Initialization errors. If Easy CD & DVD Creator's Engine does not initialize, the applications in Easy CD & DVD Creator will not recognize your recorder.

 

After running Roxio assistant, you should update Easy CD & DVD Creator as described above in "Updating Your Software to the Latest Version:".

 

  1. RoxAssist.exe is located at:
    C:\Program Files\Common Files\Roxio Shared\Upgrade\RoxAssist.exe
    (Note: If you have modified the installation of Windows or Easy CD & DVD Creator, the file may be located in a different location.)
  2. After running this program you should receive the message "Engine initialized successfully with full recorder support".
  3. If you do not receive the message, update your Virus software and then check and clean your system for viruses. After the removal of any viruses, uninstall and then reinstall Easy CD & DVD Creator (use "Add Remove Programs" in "Control Panel".)

Roxio Assistant: In some instances Roxio Assistant may require the installation CD, not allowing you to "Cancel" with out it. In this case you will need to insert the Easy CD & DVD Creator install disc into your drive so that Roxio Assistant will have access to needed files.

 

 

 

 

 

 

 

CD or DVD drive Not Recognized:

 

  1. Run Roxio assistant as described above.
  2. Update Easy CD and DVD Creator as described above.
  3. Support for Newer Recorders: Your CD or DVD drive may be newer than the drives Easy CD & DVD Creator 6 already supports. You can add support for newer drives by using the Roxio Updater. You may also check our online database for supported drives at: <a href="http://rpp.roxio.com/drives/?page=supported_drives"'>http://rpp.roxio.com/drives/?page=supported_drives" class="bodyLink">http://rpp.roxio.com/drives/?page=supported_drives
  4. Is Drag-to-Disc Interfering: You may not be able to use your burner (CD/DVD recorder), or the burner may not be recognized if it is already being used by another Easy CD & DVD Creator application (for example, Drag-to-Disc).

Drag-to-Disc uses formatted discs, Easy CD & DVD Creator's: Creator Classic, AudioCentral, Disc Copier, PhotoSuite, and DVD Builder all need blank unformatted discs. Remove the formatted disc and replace it with a blank, unformatted disc.

 

Here are some behaviors that indicate the disc in the burner is a formatted disc:

 

  • Disc Copier will say "Reserved by Roxio Drag-to-Disc Kernel
  • AudioCentral will say "The device . . . Has been reserved by another application..."
  • PhotoSuite will not allow you to select "Record" when making a VCD
  • DVD Builder will only allow you to "Save Project as Image File on Hard Disk"

This is from the support pages for V6

Share this post


Link to post
Share on other sites
Does Windows see the burner(s)?.

As far as I know, yes. I was able to burn a CD using Windows Media Player, but I hate that program.

 

For those with drives not recognized try this:

 

Using Roxio Assistant: Roxio Assistant is designed to correct Engine Initialization errors. If Easy CD & DVD Creator's Engine does not initialize, the applications in Easy CD & DVD Creator will not recognize your recorder.

 

After running Roxio assistant, you should update Easy CD & DVD Creator as described above in "Updating Your Software to the Latest Version:".

 

  1. RoxAssist.exe is located at:
    C:\Program Files\Common Files\Roxio Shared\Upgrade\RoxAssist.exe
    (Note: If you have modified the installation of Windows or Easy CD & DVD Creator, the file may be located in a different location.)
  2. After running this program you should receive the message "Engine initialized successfully with full recorder support".
  3. If you do not receive the message, update your Virus software and then check and clean your system for viruses. After the removal of any viruses, uninstall and then reinstall Easy CD & DVD Creator (use "Add Remove Programs" in "Control Panel".)

Roxio Assistant: In some instances Roxio Assistant may require the installation CD, not allowing you to "Cancel" with out it. In this case you will need to insert the Easy CD & DVD Creator install disc into your drive so that Roxio Assistant will have access to needed files.

 

 

 

 

 

 

 

CD or DVD drive Not Recognized:

 

  1. Run Roxio assistant as described above.
  2. Update Easy CD and DVD Creator as described above.
  3. Support for Newer Recorders: Your CD or DVD drive may be newer than the drives Easy CD & DVD Creator 6 already supports. You can add support for newer drives by using the Roxio Updater. You may also check our online database for supported drives at: <a href="http://rpp.roxio.com/drives/?page=supported_drives"'>http://rpp.roxio.com/drives/?page=supported_drives" class="bodyLink">http://rpp.roxio.com/drives/?page=supported_drives
  4. Is Drag-to-Disc Interfering: You may not be able to use your burner (CD/DVD recorder), or the burner may not be recognized if it is already being used by another Easy CD & DVD Creator application (for example, Drag-to-Disc).

Drag-to-Disc uses formatted discs, Easy CD & DVD Creator's: Creator Classic, AudioCentral, Disc Copier, PhotoSuite, and DVD Builder all need blank unformatted discs. Remove the formatted disc and replace it with a blank, unformatted disc.

 

Here are some behaviors that indicate the disc in the burner is a formatted disc:

 

  • Disc Copier will say "Reserved by Roxio Drag-to-Disc Kernel
  • AudioCentral will say "The device . . . Has been reserved by another application..."
  • PhotoSuite will not allow you to select "Record" when making a VCD
  • DVD Builder will only allow you to "Save Project as Image File on Hard Disk"

This is from the support pages for V6

Hey, that worked!

 

Thank you very much for your help!

Share this post


Link to post
Share on other sites
Your the first person to come back and say this did not work.

 

Did you follow the instructions exactly as I said? and, also applied the Platinum updater.

 

You could run the Roxizap a couple of times. (dont worry about the refrence to version 4 & 5).

 

Hope that does it.

 

Oops.....if that NEC is a Dual Layer burner Roxio 6 does not support them.

I have had the same exact problem for the past month, I have tried all the fixes mentioned here as well as a few of my own, Roxio site has been of little help in resolving this problem.

Share this post


Link to post
Share on other sites
I have had the same exact problem for the past month, I have tried all the fixes mentioned here as well as a few of my own, Roxio site has been of little help in resolving this problem.

Because you have the same symptoms does not necessarily mean you have the "same problem".

 

Just because a car won't start doesn't mean it is always the same cause (no gas, ignition key missing, etc).

 

I'd suggest you read the FREQUENT ANSWERS post pinned to the top of the board, and start your OWN thread with the details of YOUR problem (the list of details needed is in that post).

 

Lynn

Share this post


Link to post
Share on other sites

Hello -

 

I'm seeing the same problem as Dustindoelling, bdbutton, drwherry, blschick, solidago_caesia, xyster13,

and richieb. That's 8 of us - I hope that someone knowledgeable can help.

 

I'm doing a ground-up reinstall of WinXP Pro on a system and have a Plextor PX-320A burner (as drive E:).

The machine is clean - absolutely no viruses or other problems.

 

I've already installed Spybot S&D 1.4, Windows Defender (Beta 2) and McAfee Virus Scan 8.0i, as well

as all the available Microsoft updates.

 

Roxio ECD&DVD6 and updates appear to install OK (driver update installed suspiciously quickly) and I

got the same "Roxio Assistant ran succesfully. Ret Code:TBL" results twice, same as dustindoelling. Also

got the blue screen of death he described. Clearly there is a problem during installation.

 

Windows XP recognizes the burner properly. Creator Classic lists all drives properly under Source but

shows Default Recorder: none; "Disc Copier could not detect any supported recorders" and DVD Builder

shows no destination burners to choose from.

 

I've carefully uninstalled and reinstalled ECD&DVD6 and carefully followed all the suggestions, with

absolutely no change. This problem is very frustrating and makes the software unuseable, and I would

hope that Roxio/Sonic would want to address it quickly.

 

I have a guess that this problem has something to do with a recent Windows XP update, or perhaps

Spybot or the Windows Defender Beta2 antispyware (both monitor registry changes and installs).

 

Does it make any difference if I disable/uninstall protection software first to install ECD&DVD6?

Would like to hear from someone experienced before I waste any more time chasing my tail ...

 

Thanks in advance for any help ...

 

FYI - There's another ongoing thread that appears to be the same topic/problem:

 

http://forums.support.roxio.com/index.php?...indpost&p=14635

Share this post


Link to post
Share on other sites
Hello -

 

I'm seeing the same problem as Dustindoelling, bdbutton, drwherry, blschick, solidago_caesia, xyster13,

and richieb. That's 8 of us - I hope that someone knowledgeable can help.

 

I'm doing a ground-up reinstall of WinXP Pro on a system and have a Plextor PX-320A burner (as drive E:).

The machine is clean - absolutely no viruses or other problems.

 

I've already installed Spybot S&D 1.4, Windows Defender (Beta 2) and McAfee Virus Scan 8.0i, as well

as all the available Microsoft updates.

 

Roxio ECD&DVD6 and updates appear to install OK (driver update installed suspiciously quickly) and I

got the same "Roxio Assistant ran succesfully. Ret Code:TBL" results twice, same as dustindoelling. Also

got the blue screen of death he described. Clearly there is a problem during installation.

 

Windows XP recognizes the burner properly. Creator Classic lists all drives properly under Source but

shows Default Recorder: none; "Disc Copier could not detect any supported recorders" and DVD Builder

shows no destination burners to choose from.

 

I've carefully uninstalled and reinstalled ECD&DVD6 and carefully followed all the suggestions, with

absolutely no change. This problem is very frustrating and makes the software unuseable, and I would

hope that Roxio/Sonic would want to address it quickly.

 

I have a guess that this problem has something to do with a recent Windows XP update, or perhaps

Spybot or the Windows Defender Beta2 antispyware (both monitor registry changes and installs).

 

Does it make any difference if I disable/uninstall protection software first to install ECD&DVD6?

Would like to hear from someone experienced before I waste any more time chasing my tail ...

 

Thanks in advance for any help ...

 

FYI - There's another ongoing thread that appears to be the same topic/problem:

 

http://forums.support.roxio.com/index.php?...indpost&p=14635

 

Actually, in every case it is a combination of the Program Version, the Operating System, and the specific burner.

 

I assume you just wanted to do a "me too", or you would've started your own thread with your own informaion.

 

Lynn

Share this post


Link to post
Share on other sites

Yes, you're correct. I'm fairly new to forums, sorry if my

posts aren't in good 'netiquette ...

 

I uninstalled and then attempted once more to reinstall

Roxio ECD&DVDC v6 - this time with Spybot 1.4 and

Windows Defender disabled and no CD-R in the burner ...

no difference whatsoever - sigh - Here is more detail

of my problem:

 

The original version of ECD&DVDC v6 installs smoothly

and works properly. The problem appears after an attempt

to install the latest Engine update (Engine_v6.2.0.134).

on a fresh install, fully-updated WinXP Pro machine.

After executing this file, I reboot as instructed, and then

(after the reboot and login) I get the following message:

 

"Roxio Assistant has updated your system registry.

Press OK to reboot now or Cancel to reboot later."

 

... so I <reboot> and login again, only to get ...

 

"Roxio Assistant has updated your system registry.

Press OK to reboot now or Cancel to reboot later."

 

... and shortly afterwards ...

 

"Roxio Assistant ran successfully. Ret Code: TBL"

 

After this occurs, any attempt to use Disc Copier gives:

"Disc Copier could not detect any supported recorders.

Please ensure your recorder is properly connected.

If the problem persists, please re-install ECD&DVDC ... "

This despite the fact that WinXP properly recognizes

the burner (Plextor PX-320A).

 

After this Ret Code appears, no amount of tweaking or

fussing will make the ECD&DVDC utilities recognize the

system burner. However, I had created a Restore point

and was able to successfully back out the install with

Windows Restore.

 

I hope this info is helpful. Any other suggestions? You

can't install the other updates without the Engine update,

so I'm stuck running the old version 6 ...

Share this post


Link to post
Share on other sites

dancolestock

 

Before we get too far on your problem, can we assume that you have the Platinum 6 version installed.

It has happened so many times on here that a user has installed the Platinum updater and they have the Basic installed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×