Jump to content

Roxio Community

Photo

Roxio Game Capture No Signal

Problem Signal Help Game capture WiiU

  • Please log in to reply
3 replies to this topic

#1 hipotic

hipotic

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 March 2017 - 01:19 PM

I have my roxio game capture plugged in but when I pull up the capture program it keeps telling me it has no signal. What do I do?



#2 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,986 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 16 March 2017 - 03:03 PM

We need to know what you hooked up to? (console)

How you did it?. With what type of cables?

 

Is the no signal Red or Green?.

Go here http://www.roxio.com...e/overview.html and scroll down for more info.


Edited by ogdens, 16 March 2017 - 03:17 PM.


#3 hipotic

hipotic

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 March 2017 - 04:23 PM

So I hooked it up to a wiiu and i have connected it to the tv with the regular component cables that came with it and used a multi set component cable into the wiiu that also has ps3 and xbox connectors. the signal is colored red.



#4 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 15,986 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 17 March 2017 - 05:03 AM

The red 'no signal'  means the RGC device is not receiving a valid signal from your Wiiu

 

Does it work when you connect the Wiiu directly to your TV?.







Also tagged with one or more of these keywords: Problem, Signal, Help, Game capture, WiiU

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users