Jump to content

Question

Hi,

 

I'm having quite a bit of a problem with my Easy VHS to DVD 3 Plus. I was trying to burn a video that is 3:59:99 hour long and the split option is not appearing. However, when I use a shorter video that has 2 hrs or more but less than 3 Hrs duration, the split function does appear. I have tried checking the span option but it doesn't seem to help. I have also noticed that there is a warning sign on my video's thumbnail.

 

post-131668-0-34384200-1493172238_thumb.pngpost-131668-0-47237800-1493172241_thumb.pngpost-131668-0-49990500-1493172246_thumb.pngpost-131668-0-41539300-1493172251_thumb.png

 

If anyone has any idea, that would be much appreciated. Thank you.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Disable Auto-Fit

Unfortunately, that didn't work. Any other Ideas? BTW I have recorded the video using Easy VHS to DVD as well.

Share this post


Link to post
Share on other sites
  • 0

Yes! It is a known issue and there are solutions:

 

First is HERE

An better breakdown of how to split a project is located here (Post #18) HERE

Let us know how you make out ;)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yes! It is a known issue and there are solutions:

 

First is HERE

An better breakdown of how to split a project is located here (Post #18) HERE

Let us know how you make out ;)

I really appreciate your help guys. I will get some DLs but not today maybe tomorrow. I will update this thread with my progress.

 

 

Thank you again.

Share this post


Link to post
Share on other sites
  • 0

Just to update you. I ended up manually splitting the video.

 

 

Thanks again for all the help. Appreciate it,

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×