Jump to content
  • 0
Sign in to follow this  
Amy Shatzen

Slow Zoom Text Effect

Question

I'm trying to use the "Zoom and Fade In" text effect, but it zooms in a little too fast. When I switch to "Slow zoom", the text zooms OUT (gets smaller) instead of IN. How do I get a slower zoom IN text effect?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You are probably in an area that I don't normally play in but I don't see anything concerning, 'zoom and fade in'???

 

How about leading me there step by step ;)

 

By the way, did you get your No Audio problem from last year resolved?

Share this post


Link to post
Share on other sites
  • 0

Thanks, Jim![/size]

[/size]
Step 1. Add a block of text to a project (it can be on an internal track or external)[/size].[/size]
Step 2. Click on the "Settings" tab on the upper right.[/size]
Step 3. Click on the red dot icon for "Motion" settings.[/size]
Step 4. Under "Start path" choose "Fly". [/size]
Step 5. Under "Style" choose either "Zoom and Fade In" or "Slow Zoom".[/size]

It's just really weird that "Slow Zoom" zooms out instead of in. You'd think the most common desired effect would be to zoom in, although I can certainly see the need for both.[/size]

I'm very embarrassed to say that I still haven't gotten around to uninstalling and reinstalling NXT to fix my sound problem. I'm just dreading it, and have been procrastinating for a year. But I'm on vacation this week and it's on my to-do list, I swear.[/size]

Thanks again![/size]
Amy[/size]

Edited by Jim_Hardin
Fixed tiny font

Share this post


Link to post
Share on other sites
  • 0

I played with is and can duplicate what you have found.

 

Couldn't find any bandaid fix for it :(

 

Using the Zoom and Fade In for both the Start and End Path seems the least offensive to me.

 

Sorry I could not find a fix :unsure:

Share this post


Link to post
Share on other sites
  • 0

NXT 5: Not one that works like you want :lol:

 

Actually, unless I forgot to load it, I only see 11 Motion Effects and they are very limited.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×