Jump to content
  • 0
Bobby333

Compatibility With Windows 10

Question

I have installed Creator 5 and cannot use it due to the resolution mode which i did change as the program requires 1028 X 768 or higher. How do i get the 16 bit color in windows 10 .. The program to me is useless at the moment. Corel is still trying to figure out the compatibility problem and have not returned any info after 5 days.

 

Can anyone help me !!!!!!!!!!!!!!!!!!!

 

Error message i get is " The current display settings do not meet the minumum requirements for this application. Please change the resolution settings to 1024 X 768 or higher, and the color quality to 16 bit or higher. "

Edited by Bobby333

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

What are your current display settings?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

What is your current display resolution and color depth? It is quite hard to imagine anyone with a display set to smaller than 1028×768 in 2017. I believe Windows 10 defaults to 32 bit, which is “16 bit or higher”. It is also hard to imagine anyone with a graphics card that isn’t capable of “16 bit or higher” in a computer that is capable of running Windows 10.

 

The reverse is true: Some old application on old hardware may run smoother on reduced colors. In Windows 10, you can set reduced color mode per application.

Share this post


Link to post
Share on other sites
  • 0

What is your current display resolution and color depth? It is quite hard to imagine anyone with a display set to smaller than 1028×768 in 2017. I believe Windows 10 defaults to 32 bit, which is “16 bit or higher”. It is also hard to imagine anyone with a graphics card that isn’t capable of “16 bit or higher” in a computer that is capable of running Windows 10.

 

The reverse is true: Some old application on old hardware may run smoother on reduced colors. In Windows 10, you can set reduced color mode per application.

I am currently using as recommended by windows 10 1600 x 900. After installing Creator 5 when I try to capture video, I receive the message to set the resolution to "1024 X 768 " or higher. why higher I do not know. Then I get the message to switch to 16 bit color mode which windows 10 does not have. I run compatibility format in control panel and it tells me that it will run under the windows 8.

Then later it states the program is imcompatible with windows 10, It is beginning to get very confusing.

Share this post


Link to post
Share on other sites
  • 0

You don't want to run a Roxio application in any compatible mode period.

 

Show us your options for display?

 

post-97-0-48228100-1497377846_thumb.jpg

 

What is your DPI setting?

 

post-97-0-26735300-1497377994_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

What is your current display resolution and color depth? It is quite hard to imagine anyone with a display set to smaller than 1028×768 in 2017. I believe Windows 10 defaults to 32 bit, which is “16 bit or higher”. It is also hard to imagine anyone with a graphics card that isn’t capable of “16 bit or higher” in a computer that is capable of running Windows 10.

 

The reverse is true: Some old application on old hardware may run smoother on reduced colors. In Windows 10, you can set reduced color mode per application.

 

How do I get to that screen you send reduced color mode ??

Share this post


Link to post
Share on other sites
  • 0

What are your current display settings?

 

As recommended by window I run the usual 1600 X 900. But when I go to capture video, the error message appears switch resolution to 1024 X 768 and color to 16 bit. I do switch to the mentioned resolution. but how do I get the 16 bit color.

Share this post


Link to post
Share on other sites
  • 0

 

As recommended by window I run the usual 1600 X 900. But when I go to capture video, the error message appears switch resolution to 1024 X 768 and color to 16 bit. I do switch to the mentioned resolution. but how do I get the 16 bit color.

 

You need to answer the questions, not keep asking them.

Share this post


Link to post
Share on other sites
  • 0

Bobby: you are hoping for a 'Click & Smile' solution and there isn't one!

 

You have gotten some information that while well intended, most likely has nothing to do with your issue. Now you are charging down that path as though it will solve your issues. I really believe it is irrelevant.

 

ONE question has been asked in Post #2 & #5 and you have yet to answer it.

 

Leave the straws alone and grasp at the diagnostic questions ;)

Share this post


Link to post
Share on other sites
  • 0

Bobby,

 

Click the Windows icon at the bottom left of your screen, and then select the "Settings" icon (looks like a gear cog).

You'll see this screen

 

post-208-0-55011300-1497390182_thumb.jpg

 

 

Type Scaling into the text box, and click on the result (the text inside the blue box)

 

post-208-0-52258700-1497390328_thumb.jpg

 

You'll then see the Display settings.

 

post-208-0-49138900-1497390413_thumb.jpg

 

Make sure the value inside the Scale and Layout box is 100% (I've put a red box around it) .

That should stop the complaint from Creator NXT 5. You can then set your desired Resolution, and carry on with your work.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

What are your current display settings?

current display settings are as recommended by windows 1600 X 900

Share this post


Link to post
Share on other sites
  • 0

Your scale and layout post # 10 red box?

Share this post


Link to post
Share on other sites
  • 0

 

You need to answer the questions, not keep asking them.

 

As I said I use the recommended settings by windows 1600 X 900

Share this post


Link to post
Share on other sites
  • 0

Bobby: you are hoping for a 'Click & Smile' solution and there isn't one!

 

You have gotten some information that while well intended, most likely has nothing to do with your issue. Now you are charging down that path as though it will solve your issues. I really believe it is irrelevant.

 

ONE question has been asked in Post #2 & #5 and you have yet to answer it.

 

Leave the straws alone and grasp at the diagnostic questions ;)

I am using the regular display as recommended by Windows 1600 X 900. I did get a reply from Corel about this

bigger. By default Windows has setting of 96 DPI.

Change DPI Scaling Level for Displays Registry Setting
  1. Open Registry Editor by pressing Windows + R key combination, type in regedit and press Enter.
  2. If prompted by UAC, press Yes to continue.
  3. Go to HKEY_CURRENT_USER\Control Panel\Desktop
  4. In right-side pane, look for a Win8DpiScaling and set the value to 1 and close Registry Editor.
  5. Restart your computer.

tutorial79-1.png

Change DPI Scaling Level for Displays in Settings app
  1. Open Registry Editor and make the changes as described above.
  2. Open Settings and click on the System icon.
  3. Alternatively, right click on an empty area on your desktop and select Display.
  4. In System settings screen click on Display option from left side.
  5. Under Change the size of text, apps, and other items: 100% (Recommended), move the slider left or right to the DPI percentage you want to set for that display.

Share this post


Link to post
Share on other sites
  • 0

Windows 10 does its scaling differently from earlier versions of Windows, and in some systems this is said to produce a slightly fuzzy text at 125% scaling.

 

That registry hack described in post #14 is intended to force Windows 10 to use the old Windows 8.1 method of scaling and make the text less fuzzy.

From the very small amount of information Bobby333 has given about his actual problem I can't see any mention of fuzzy text, so I can't see the relevance of that hack.

 

Perhaps English is not Bobby333's first language? There may be a language barrier operating?

 

I think, from what I've been able to work out, that he has been using a high value of scaling and the Roxio software has complained - as it does.

The solution for that is to set your scaling at the recommended 100%. Once that is done he can set the resolution to 1600 x 900 or anything else he wants.

 

I can't suggest anything further until Bobby333 gives a better description of the error that the Roxio software is showing, and tells us where his scaling is set.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

 

I am using the regular display as recommended by Windows 1600 X 900. I did get a reply from Corel about this

bigger. By default Windows has setting of 96 DPI.

Change DPI Scaling Level for Displays Registry Setting
  1. Open Registry Editor by pressing Windows + R key combination, type in regedit and press Enter.
  2. If prompted by UAC, press Yes to continue.
  3. Go to HKEY_CURRENT_USER\Control Panel\Desktop
  4. In right-side pane, look for a Win8DpiScaling and set the value to 1 and close Registry Editor.
  5. Restart your computer.

tutorial79-1.png

Change DPI Scaling Level for Displays in Settings app
  1. Open Registry Editor and make the changes as described above.
  2. Open Settings and click on the System icon.
  3. Alternatively, right click on an empty area on your desktop and select Display.
  4. In System settings screen click on Display option from left side.
  5. Under Change the size of text, apps, and other items: 100% (Recommended), move the slider left or right to the DPI percentage you want to set for that display.

 

I give up on this . Thanks for all . have a great day

Share this post


Link to post
Share on other sites
  • 0

I give up on this . Thanks for all . have a great day

 

I guess it was inevitable when a cluster of five tried to help.

 

Sigh . . .

Share this post


Link to post
Share on other sites
  • 0

Only ONE in five chose to quit :lol:

Too many doctors in the operating room working on different organs at the same time.. As for languages try English, French, and Spanish . Voy a tratar buscar las repuestas a muchas prreguntas mi mismo, Je vais essayer de trouver les réponses à plusieurs questions moi-même. . Thank you, Garcias, Merci.

Have a great day !!!!!!!!!! I will try to digest all the technical, data, mi personal processor is not as efficient at my ripe age. i was not raised in a techcical world.

Edited by Jim_Hardin
Moved 'reply' outside of quoted text

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×