Jump to content
  • 0
ohgrief

The Sound Editor Recording Window Locks Up At 99%

Question

I am currently using NXT5 Pro on an HP Pavilion Laptop running with an Intel i5-7200U CPU @ 2.5GHz on Win10 64 bit and 8GB memory.

 

I have the same problem!

 

The problem is exactly as described: When Done is hit at the end of recording, the program achieves 99% and then locks up. The Audio recording is generally not lost, just the .dmse file which has all the pointers in it.

My particular use for Sound Editor is to record an hour or more's church service, hitting the Track Separator button at pre-determined points during the service to save time later when creating the tracks for listening back on an .mp3 player from a USB memory stick.

 

My Sound Editor set up places the files straight onto my on board 250GB SSD which has over half its capacity available.

 

This problem is not new to Sound Editor. It would very occasionally happen with my previous Toshiba Satellite laptop running the Easy Media Creator 10 Suite on Vista.

 

I am currently experimenting to find a workaround and will report back if I find a solution.

 

Thanks for reading!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I know I am new to this forum but I am not sure why my Post has been "Split from Hijacked Topic" as now it has lost its meaning.

 

The problem is: The Sound Editor recording window locks up at 99% after the "Done" button is hit.

 

I raised my Post against the previous Community Topic: "Sound Editor 'not Responding' After 'done' Capture".

 

Thank you.

Share this post


Link to post
Share on other sites
  • 0

Sorry, I cannot really help with your issue but it was split and moved here because you posted it in a forum for a completely different product :huh:

Share this post


Link to post
Share on other sites
  • 0

My apologies, but I have not come across an alternative Roxio community forum specifically for the Roxio Sound Editor running under Roxio NXT5 Pro. The Roxio (Easy CD) Sound Editor has hardly changed in at least ten years or more. This problem is common across Easy Media Creator 10 through to all Roxio NXT iterations that include the Roxio Sound Editor. That is the reason I posted it with the related problem of "Sound Editor 'not Responding' After 'done' Capture". There is an inherent processing problem in the Roxio Sound Editor when it is closing its files (the audio file and the .dmse file). I believe, as postulated by other posts, that the problem is related to the length of the recording which may cross-relate to file size.

 

Please could you help me and point me to the specific forum I need to address?

 

Thank you for your help :)

Share this post


Link to post
Share on other sites
  • 0

 

Please could you help me and point me to the specific forum I need to address?

 

Who ever split your post off placed it in the correct forum, Roxio Community → Easy Media Creator Products → Creator NXT 5 → Audio Capture and Output.

 

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

Thanks for the info. Much appreciated. And, thank you to whoever changed the Post title back to something far more meaningful! :)

 

However, it is a shame the post is not linked to other versions of Easy Media Creator Sound Editor problems as the Sound Editor is a common feature to all versions. It also means the topic is diluted by spreading it more thinly across the different versions of Easy Media Creator.

 

I am still experimenting but have had some success by reducing the mp3 quality. I have successfully achieved three recordings in a row of 50 mins, 110 mins and 123 mins using the medium quality 160kbps instead of 192kbps without closing Sound Editor in between. Still more experimenting needed yet!

 

At 192kbps mp3 or with wav files, the Sound Editor Record Audio window consistently crashes at 99%. I might add that the Capture Audio from Sound Card function crashes in the same way.

Share this post


Link to post
Share on other sites
  • 0

I doubt anyone will pick up on this but the problem with Sound Editor in general appears to be poorly set up software. Sound Editor has changed very little over many years and I have come across similar issues in the past. These were resolved by opening and closing another program which I'm guessing had the effect of clearing out a portion of RAM or data area that Sound Editor, for whatever reason, had not set up, reserved or cleared correctly.

 

In the Sound Editor with Easy Media Creator 10, editing would freeze on a particular track.

In the Sound Editor with NXT Pro 5 it is the noted fault: falls over at 99% after recording is completed and you hit "Stop".

 

I have found that if you run up Libre Office Writer Document and then close it without typing anything, or similarly run up WordPerfect X8 and close it, Sound Editor does NOT crash.

 

I know it's a workaround but, maybe, just maybe, a software engineer at Corel might finally revisit the Sound Editor software and see where the programming error lies!!

 

Thank you if you take the time to read this.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the info! Actually your description sound more like a problem with the the other software than a Roxio problem...

 

Roxio does not look at these boards :(

Share this post


Link to post
Share on other sites
  • 0

Thank you for your help and advice.

I still feel this is a Roxio problem for this reason:

The Sound editor consistently fails with this error whenever it is run immediately after booting up. No other software has been run at that point.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×