Jump to content

Question

hello to all from downunder australia

i have a problem that i have been putting up with for many months now.

on roxio 2010 in sound editor when i select record audio to record a sound on the internet, the left channel and the right channel already have some green in the bars before i actuall click start. is this to do with my sound card.

also will this roxio 2010 be compatabile with windows 10 home oem version.

at moment is is on windows 7 ultimate service pack 1 64-bit with envy 24 audio 32-bit

i hope someone can help me with this problem. no worries if no one can it has been doing it for months.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

 

 

 

on roxio 2010 in sound editor when i select record audio to record a sound on the internet, the left channel and the right channel already have some green in the bars before i actuall click start. is this to do with my sound card.

 

also will this roxio 2010 be compatabile with windows 10 home oem version.

 

at moment is is on windows 7 ultimate service pack 1 64-bit with envy 24 audio 32-bit

 

1. does your recording record only your internet sound ok?

 

2.Roxio Creator 2010 is not compatible with W-10!

 

3. if "envy 24 audio" is your sound card? Roxio never has supported 24 bit.

Share this post


Link to post
Share on other sites
  • 0

on roxio 2010 in sound editor when i select record audio to record a sound on the internet, the left channel and the right channel already have some green in the bars before i actuall click start. is this to do with my sound card.

If it works anything like the recording apps that I know, then it will be capable of detecting input signal, with the intended source selected (“capture from sound card” or similar), but before the recording is started. Seeing signal strength bars is -by itself- not a problem. It is only a problem if the recording isn’t ‘clean’.

also will this roxio 2010 be compatible with windows 10 home oem version.

at moment is is on windows 7 ultimate service pack 1 64-bit with envy 24 audio 32-bit

 

The VIA Envy24 has no drivers beyond Windows 7, the last one being from 2012, so Win 10 and that PCI card do not go together.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×