Jump to content
jcarrs

Video And Audio Ok On Import. Sound Garbled When Export To Computer

Recommended Posts

I'm trying to convert Hi8 on windows 10. I have newer Roxio capture device. It seems to capture ok but when I export to my hard drive. The video is ok but the Audio is all garbled.

Share this post


Link to post
Share on other sites

Details?

 

How is your capture set up, from what?

 

Anything done to the captured file?

 

What Export, what settings are you using?

Share this post


Link to post
Share on other sites

From a sony EVC-100 Hi8 tape deck. comp: MPEG2 Frm Rte: NTSC(29.97fps) res: 720x480 Data Rate:15000

 

I have a cyberpower RAM 6.00GB, 64-bit, upgraded to Win 10 Pro

 

I don't know how to take a shot of the "Device Manager" screen so:

Sound, video, and game controllers

-ASUS Xonar DS Audio Device

-NVIDIA High Definition Audio

-NVIDIA High Definition Audio

-NVIDIA High Definition Audio

​ -Realtek High Definition Audio

-Roxio Video Capture USB

-Roxio Video Capture USB

 

I appreciate any help. Thanks, joe

Share this post


Link to post
Share on other sites

More interested in what you are doing, those 3 questions, that what nuts and bolts you have -_-

Share this post


Link to post
Share on other sites

Start with dxdiag.exe (link): No personal information other than the name of your computer.

 

But Jim just asked you to answer the 3 questions he asked.

Edited by sknis

Share this post


Link to post
Share on other sites

ok, attached. tks, joe

 

Nothing attached!!!!!!

Share this post


Link to post
Share on other sites

The dxdiag.exe shows a lot of issues; perhaps one of those would solve the issue if they are addressed.

 

Make sure you are not using a USB hub. Plug the device directly into your computers USB port on the back of your computer. I could not tell if your computer is a laptop. If so, ignore this.

 

Update the drivers for your computer. I think that this will help (link). At least your audio device is at least 4 years older that what is available.

 

Make sure that MS EDGE is closed when you go to capture. Go to Task Manager to close it. You may have to shut down and reboot and then not open it unless you need it. On my computer, it does not close and grabs my audio device.

 

Make sure you have no built in microphone active. and nothing else is running that might have an affect on your audio.

 

Comment -- You ave a lot of Windows errors. Look at the end of the dxdiag report. Those really need to be fixed to do more trouble shooting. These range from a Windows Update failure, an Outlook problem, an Edge problem, a network problem, etc. Google for the problems and you should be able to find how to fix them. (or go to a repair shop).

 

One last question. Do you remember if you installed the drivers for the device BEFORE plugging in the device???

 

Come back after addressing these problems and if you still can't get the audio correct.

 

EDIT: You still haven't answered Jim's questions. Might there be a language issue?

Edited by sknis

Share this post


Link to post
Share on other sites

Joe, just to repeat the questions:

 

How is your capture set up, from what & how?

Anything done to the captured file?

What Export, what settings are you using?

Share this post


Link to post
Share on other sites

Hi Jim. I thought I answered:

How is your capture set up, from what?
From a sony EVC-100 Hi8 tape deck. using the S-vid connection
I have a cyberpower RAM 6.00GB, 64-bit, upgraded to Win 10 Pro
Anything done to the captured file? I don't think so. I export to hard drive.
What Export, what settings are you using?
comp: MPEG2 Frm Rte: NTSC(29.97fps) res: 720x480 Data Rate:15000

 

​Hi skins, Thanks, you've given me a lot to work on. I'll get back to you on my progress.

​No, there is no language issue. The issue is my ignorance.

 

Thanks to you both for your help.

Share this post


Link to post
Share on other sites

 

How is your capture set up, from what?

From a sony EVC-100 Hi8 tape deck. using the S-vid connection

 

An S-video cable can be used for a standard definition video connection. It is only for video and requires separate audio cables, but it provides a slightly better picture than a composite video cable.

Share this post


Link to post
Share on other sites

As cd mentioned, S-Video carries no audio... But then you wouldn't hear any audio on capture and there would be nothing there to garble on export :lol:

 

I think you left out that you are using a separate connection for audio?

 

As far as the capture file, I was asking if you did any edits?

 

I notice that your Export Data Rate is about double what I would expect to see :huh: You are only making a DVD so 8,000 to 9,000 kbps is all they can play at. 15,000 kbps is the stuff Blu-rays are made of.

Share this post


Link to post
Share on other sites

DxDiag.txt

 

Yes Jim, audio cables attached. I'm saving to hard drive not DVD. What settings will get quality that matches the Hi8 tape?

I updated all my drivers per your suggestion. When I rebooted the computer had no sound. I disabled the Realtek HD Audio. and I got the sound back.

I wonder if when I import the Roxio video if there is a conflict with the Roxio NVIDIA and ASUSXonar?

 

Share this post


Link to post
Share on other sites

Let's get down to the basics...

 

With the USB Capture Device unplugged!

 

Open your Control Panel/Device Manager and expand Sound, video and game controllers. Note the contents and leave it open.

 

Right side of Task Bar, Right Click on speaker icon and select Recording devices and click the Recording tab. Leave open and put it by your Device Manager window.

 

Now plug in the USB Capture Device and what happens???

 

The Recording Devices should now show the Roxio video Capture USB as the Default Device.

 

And the Device Manager should have had Roxio Video Capture USB appear Twice!

 

Is this what you have?

 

If not, what do you see.

 

One other thing that is not clear to me... If you go to Videos\Easy VHS to DVD\Captured Videos and play one of the captured files. How does the audio sound there? (this is the file that EVD captures and it remains untouched even after you do edits and exports!)

Share this post


Link to post
Share on other sites

Hi Jim,

Yes :the Roxio video Capture USB as the Default Device. And the Device Manager has Roxio Video Capture USB appear Twice!

When I play the captured files in "Easy VHS to DVD" The sound is fine. The file exported to file(hard disk) have garbled audio on playback.

Share this post


Link to post
Share on other sites

1) What player are you using for playback?

2) What have you selected in Windows as the default audio playback device?

3) Have you looked at those settings and have you tested it?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×