Jump to content

Roxio Community

Photo

Short Slideshow Keeps "not Responding" And Crashing My System!


  • Please log in to reply
3 replies to this topic

#1 MicheleBel

MicheleBel

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 July 2017 - 09:04 AM

I have been working on a wedding video, have created 2 slideshows, put them together in one movie of the couple growing up and now I am trying to create a 3rd slideshow and EVERY TIME.... EVEN WHEN I TRIED TO DO IT ON ANOTHER COMPUTER..  the program states "not responding" and then I have to restart my computer!  I just made two slideshows that are 23 minutes together with no problem at all, edited it until it was perfect, and now I can't even create a slideshow!  HELP!



#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,961 posts
  • Gender:Male

Posted 31 July 2017 - 09:14 AM

We need more information.

 

Exactly at what point does the problem appear? When launching the program, when starting Videowave to create the slideshow, when adding photos...?

 

Perhaps you could describe your process in more detail.


Edited by myguggi, 31 July 2017 - 09:15 AM.


Walt

Dell Dimension 4500S;Windows XP Home Edition SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#3 MicheleBel

MicheleBel

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 July 2017 - 09:20 AM

When I start to add photos, i can add 10 at once and then it starts slloooooooly, I'm talking 3 minutes to load each picture after that, and then when I try to save it, it crashes and says "not responding."



#4 REDWAGON

REDWAGON

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 18,990 posts
  • Gender:Male
  • Location:Redlands, California

Posted 31 July 2017 - 10:08 AM

Instead of trying to add 10 or more all at once, have you tried bringing up the folder that the photos

are in and just dragging and dropping them in one at a time to each of the SS squares ?

If the drag and drop doesn't work try just double clicking on each photo to enter it and use the option

to add "AFTER" the last photo entered.

When you made the previous slideshow that went so well, how did you add all the photos, music etc. ?


Edited by REDWAGON, 31 July 2017 - 02:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users