Jump to content
  • 0
Sign in to follow this  
Lucherto

Audio Not Clear After Capture

Question

I have been using the Video capture USB device w/o problems for a few years. (it came with my Creator 10 program. ) It also seemed to working OK with NXT-4 when I upgraded. I have been recording movies from the component outputs from my provider.

both programs have changed from usb input to usb 2681 as input source

 

Recently I have noticed a hum in the audio with further investigation is recording both line and built in mic.on my laptop. With the download of patch 3, the whole program keeps hanging up. I removed nxt4 and re-installed creator 10 and still have the same issue now. with creator 10 I can change the audio inputs for video but not with nxt. but this resulted in very broken up audio. I'm a novice so don't know if this is hardware, software, Roxio or mmicrosoft. or a bug.

 

I'm using windows 7 home premium X64, 6 gb ram

 

I'm new with Roxio and the audio capturing from VHS to DVD is broking up. I have W8

Edited by Lucherto

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Tell us how you are set up to capture - where are the wires going and what wires are you using.

 

Gain/Volume settings? (source and capture software)

 

Confirm where you hear the breakup, during capture or during playback?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×