Jump to content
  • 0

Disabling Roxio Burn


I run Roxio on a Mac via Parallels and windows 10. Everytime I insert a Cd/DVD into my drive,Roxio burn starts up and basically prevents my Mac from seeing the drive and disk. I have to close Windows to regain Mac control.


Is there anyway to disable Roxio Burn from automatically detecting a cd/dvd?



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now