Jump to content

Roxio Community

Photo

Cannot Get Roxio To Connect But Is Lighting Up? Xbox One

help how to fix set up

  • Please log in to reply
4 replies to this topic

#1 morvi

morvi

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 05 October 2017 - 12:21 PM

So I have followed the diagrams that Roxio has given out but this doesnt seem to lead me to a final solution.

 

My xbox one is linked by hdmi to my capture card - my capture card is linked up by usb cable to my pc - i have another hdmi coming out to my tv. 

 

My capture card is lighting up so I know that it is powered on/working. I have OBS set up on my pc (I have other similar programs if anyone can point out to an easier one) but OBS/my pc is not recognising the capture card as it does not appear on device manager. After a couple of hours of fiddling around with different ports and connections I am at a loss.

 

 

I tried to contact support but they were unable to help. Am i missing something?

 

Cheers

 

Morvi

 

(Can provide images if needed)



#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,513 posts
  • Gender:Male

Posted 06 October 2017 - 05:41 AM

It should not come as a surprise that Roxio does not offer any suggestions or support for software (OBS) they didn't write :wacko:

 

If you use try it in conjunction with the software that came with it, we should be able to help you with it. From there it should work with OBS -_-


  • morvi likes this

#3 morvi

morvi

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 October 2017 - 01:55 PM

It should not come as a surprise that Roxio does not offer any suggestions or support for software (OBS) they didn't write :wacko:

 

If you use try it in conjunction with the software that came with it, we should be able to help you with it. From there it should work with OBS -_-

Apologies for the late reply, I have been away.

 

I didnt originally use OBS, but after some googling saw a lot of other people using it so I thought it could be a fix to my issue.

 

I am still having the same issue when using the Roxio software.



#4 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,041 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 13 October 2017 - 02:57 PM

Go into your Xbox display settings and manually set it for either 1080i or 720p output (auto-detect doesn't work properly with the RGC HD Pro).

Manually setting the output to 720 or 1080 should override the auto-detect.

 

The settings in the link below are for when you are connected directly to your your TV, but you are hooked up to the Roxio unit, not the TV.

 

http://support.xbox.com/en-US/xbox-one/console/change-tv-display-resolution 


Edited by ogdens, 13 October 2017 - 02:59 PM.


#5 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,513 posts
  • Gender:Male

Posted 14 October 2017 - 02:17 AM

Tony, locking the Xbox output is a must!

 

Also a big clue is the color of the "No Signal" message in the Roxio capture software. Red or Green?







Also tagged with one or more of these keywords: help, how to, fix, set up

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users