Jump to content
  • 0
Jim B

Videowave Crashes In Roxio 2012

Question

When I try to add more than 2 files to my production videowave crashes. The little wheel rotates but nothing happens. I've waited up to a minute for it to complete the load but it never does. I'm working with MTS files from my Sony camera. There are 7 of them ranging between 20 and 90 Mb's in size. I've repaired the installation but that didn't help. Is it the file format that might be causing the problem or the fact I'm running 2012 on Windows 10 64 bit or something else?

 

I'm thinking up upgrading 2012 to something newer possibly one of the NTX versions. I don't need all the bells and whistles in 6, just the features that were in 2012. I have read bad things about 5. So, what would you folks suggest as an upgrade?

Share this post


Link to post
Share on other sites

31 answers to this question

Recommended Posts

  • 0

 

Your files are 1920 x 1080 Jim, so you should be using widescreen 16:9 to have the right aspect ratio

 

 

When you come to outputting your video, you have two boxes you can choose from, Purpose and Video file quality.

 

attachicon.gifpurpose.jpg

 

Select "All" in the purpose box, and you'll see all these choices for Quality and type.

 

 

Experiment with some of these and see which suits you. Remember that your project contains your files at 1920 x 1080, and the choices you make when outputting affect only the dimensions and quality of your output file(s).

 

Does this help?

 

Yes it does. See my test results post

Share this post


Link to post
Share on other sites
  • 0

 

If your loading 16.9 why do 4.3?

See my Test results post...

Share this post


Link to post
Share on other sites
  • 0

 

A couple of questions. For instance, on the 1080 files, whats the difference between the i and p suffixes?

 

Interlaced and Progressive.

 

 

No matter what purpose I choose, I cant use any of the Windows media 9 qualities. The create video file button disappears. Why?

 

You have your DPI setting above the 100% default!

 

Change it to 100% and the video file button will appear. :)

 

post-97-0-66409300-1508428946_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

 

Interlaced and Progressive.

 

 

You have your DPI setting above the 100% default!

 

Change it to 100% and the video file button will appear. :)

 

attachicon.gifdpi.jpg

Thank you for that information.

Please post a link to where I can find info on Interlaced and Progressive.

 

thanks. Jim

Share this post


Link to post
Share on other sites
  • 0

Thank you for that information.

Please post a link to where I can find info on Interlaced and Progressive.

 

thanks. Jim

 

 

"Google" is your friend :)

 

Try "Interlaced video"

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

 

 

"Google" is your friend :)

 

Try "Interlaced video"

 

Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×