Jump to content

Question

Hello,

 

I have a roxio game capture SD for consoles and for the most part everything is fine but while using it to stream from a ps3 I get constant ''flashes'' while streaming, this also happens when Im just sitting in OBS or the RGC software.

To be more descriptive the signal is perfectly fine, crisp and clear, but then I get these flashes and flickers every few seconds.

 

 

https://youtu.be/oK1PZGqC_4I?t=15m4s

 

 

Thats a pretty good example.

 

Windows 10 (up to date)

8 gigs of ram

2.8 Quad Core processor

1TB harddrive

AMD A-10 9600p Radeon r5

 

Im streaming with ease with this laptop at 3100kbps at 30fps using minimul processing power, this is due to streaming a console and the console doing most of the work.

 

 

I have gone into the roxio software and have made sure that both the console and roxio are set to 1080p, NTSC M (im in the use) and Ive tried the AVI and MP4 settings. I have also made sure that ALL CONNECTIONS are SECURE

 

Please help me out guys! ill try anything.

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 1

Whats it like if you just have the RGC connected and nothing else running on your computer?.

 

FYI

 

Roxio can only record in Standard Definition (720 X 480) Makes no difference what you send it.

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

How disappointing :(

 

post-39730-0-22755400-1510334986_thumb.jpg

I have never used or even had the Game Capture for Consoles but I do know it is SD which means 720 X 480... You said you have something (PS3?) set to 1080.

Share this post


Link to post
Share on other sites
  • 0

It gives me the option of 1080i in the RGC software wotch is what I have the ps3 set to.https://www.youtube.com/channel/UCE-GdGxxHN-cYnzWSBB94EA

 

I took the video down be ause it was so bad. Thats the link to my channel you will notice it in just about all my videos.

 

I am fairly sure Roxio game capture (Not the HD pro) is supposed to work in 1080i hence it having blue green red instead of red white and yellow cables.

Share this post


Link to post
Share on other sites
  • 0

So what video shows the flicker? I don't want to waste time watching all those videos.

Share this post


Link to post
Share on other sites
  • 0

 

Hi

 

Im streaming using OBS and Roxio Game Cap (Not the HD pro)

 

PC SPECS

 

2.4 Quad Core processor

8 gigs RAM

Windows 10

Not sure about GPU but it appears to be good enough as Im streaming at 30fps with CPU at 25% ish with zero lag and zero dropped frames and Im capable of having OBS and the RGC spftware as well as a google chrome page open all at once.

 

Im capturing gameplay from a PS3. With the output quality matching RGC settings in rgc software.

 

Both 1080i

I have it set to NTSC-M

RGC plugged into a USB 2.0 woth multiple ports tried.

 

Current issue: Flashes and flickers through duration of stream. Note 345 to 5 minute marks of video linked above.

 

Things I have tried.

 

Complete uninstall

Run fix mode using disc

Rechecked ps3 output settings

Checked all connections

Tried all usb ports

Unplugged and re plugged

Checked for updates

Restarted all devices.

 

 

What gives? Any suggestions?

Share this post


Link to post
Share on other sites
  • 0

Bump

 

This Forum is not staffed by anyone from Roxio!

 

We are all just fellow users so don't expect anyone to ready to pounce on your topic -_-

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×