Jump to content
  • 0
jannoo

Nxt Pro 5 Asking For Rcprod.msi

Question

Roxio Creator NXT pro 5 has been working without any problem till today. Opening the program it wants to install itself and is asking for RCPROD.msi . I have tried to repair the installalion with the installer and setup program's but get an error. Cannot repair . What do you recommend? Uninstalling and installing again or...?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

First I would reboot and make sure to turn off any anti virus and registry cleaners you might have. Then run the Repair install. Reboot and give it a try...

You have 20 installs before you have to contact Roxio Support and get it reset. Not a problem but defiantly a pain in the... IF the repair, as I outlined, does not work, then you want to try it this way:

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Now insert your Roxio Disc or the Download to install.

Don’t do any updates at this time (get it running first)

When the Install completes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Repair didn't work. I looked into the download files in Roxio NXT Pro 5, found central ROXIO Central-110 and in this folder the RCPROD-msi file. Copied the msi file to the downloadfolder. Started Roxio again and as it started asking for the msi file lead it to it. Apparently it worked as iI can work again with my video files etc. Hope it will be stable this time?

Thanks for recommondations.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×