Jump to content
  • Who's Online   0 Members, 0 Anonymous, 37 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
K2MUF

email a photoshow stopped working.

Question

I have been using the on line version since 2015 without many problems. I have around 40 photo shows.

Last week I could upload my pictures but the program would not accept them and gave a message to try again later.

I tried again the next day. The same pictures ( 45 ) uploaded and were now entered into the photo show. I created the show and used, as always

the email feature to email it.  Everyone received it.

Today I created another show and used the email feature as always and no one received it.  I tried all the email methods and other shows with no results.

The email feature no longer works.

Edited by grandpabruce

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

the same thing happened to me, 2 weeks ago. I escalated it to their Technical Support Center, got an incident number. Their technical guy, Ton, wasted my time for 2 weeks, then said "this is a known issue, and has been escalated to Engineering. You'll eventually get a patch to fix the issue".  It's STILL not working, and I told him as a Premium (paid) customer, his response is not satisfactory. I'm still waiting here with a broken Roxio send out feature!!

Share this post


Link to post
Share on other sites
  • 0
On 1/17/2018 at 3:22 PM, Ross Parker said:

the same thing happened to me, 2 weeks ago. I escalated it to their Technical Support Center, got an incident number. Their technical guy, Ton, wasted my time for 2 weeks, then said "this is a known issue, and has been escalated to Engineering. You'll eventually get a patch to fix the issue".  It's STILL not working, and I told him as a Premium (paid) customer, his response is not satisfactory. I'm still waiting here with a broken Roxio send out feature!!

Same thing happened to me last week and all of my photoshows stopped at about the 5th picture and would not play to completion. Whenever there is a major update to Java or Adobe Flash Player the photoshows do NOT work and the Techs take a long time to fix the issues, and never inform anyone when the issues are fixed.  You have to check all the time to find out if the issues is corrected/fixed.   I don't understand how we get such poor service for the annual membership fee that we pay to Roxio/Corel.  I think I better find another service.   I am totally fed up!

 

Edited by GHenry54

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×