Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

  • 0
Quadrant Quadrifoglio

Cannot add .jpg files to a video production in Videowave

Question

When attempting to add a jpg file (a picture, not a video) to a video production in Videowave, I get the message: "One or more of the files you are trying to add cannot be edited, and have not been added."  These are .jpg files.  However, SOME .jpg files CAN be added.

What's the problem and how do I fix it?

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

First guess would be that something in some of the files is corrupt... Then too the program may just be grouchy.

In NXT under the photo tab is a program called Enhance Multiple Photos. This is just a test so first create a new folder and Copy  your photos into that! Open Enhance Multiple Photos and add those copies to it. Select All of them and pick Resize under the second tab in there and allow it to overwrite the existing copies of the pictures. For the new size, pick what is appropriote to your project ~  720 X 480 for DVD 1280 X 1024 for BD.

Now see if you can add these revised copies into your project ;)

Share this post


Link to post
Share on other sites
  • 0

Also remember that there are several types of "jpg" compression files.   It is highly unlikely but if all else fails, look at the source and compression type. 

Share this post


Link to post
Share on other sites
  • 0

Just another suggestion for future use with Videowave---When you start a new production in videowave,

always place all the photos, music or other files that you are going to use in the production in that same folder.

Same as the production folder.

Share this post


Link to post
Share on other sites
  • 0

I've done enough investigating now to be certain that the jpg files that won't work are from my Samsung Galaxy S8. I get this symbol when trying to add one of them.  image.png.bea77859414f056482846aef8840de27.png

I tried jpg files from an identical Samsung S8 and the same thing happened. 

Enhance Multiple Photos didn't like them either and neither did Edit Photos.  The files are not 'corrupt' because the proper thumbnails show up in File Explorer, they work in Paint,  I can import them into PowerPoint, I can view them with multiple picture viewers and I can email them.  In other words, they are 'good' everywhere except in Roxio.

One work-around is to use Send To in File Explorer and send them to Mail which will then offer to resize them.  Do that and then find the resized file in the Temp folder and copy that to my working folder and then THAT jpg can be added to the video production.  But the size has been reduced from 2.6 MB to 128 KB and does not look really sharp when viewing it in Videowave.  Is 128 KB an acceptable size?

Apparently Roxio just has a problem with the pics from my Samsung.  Any ideas about that?  Also, any way to resize photos in batch mode?

Yes, Redwagon, I do place everything related to the video in the same folder.  Thanks!

Share this post


Link to post
Share on other sites
  • 0

Hello.  This problem with photos taken by the Samsung Galaxy has been dealt with before.  I'm surprised that the other members here didn't remember it.

It's a matter of the EXIF markers saved by the Samsung Galaxy in photographs it takes.  The earlier thread is found here, and the information you seek is very near the end of the thread.

Best regards, Brendon

Share this post


Link to post
Share on other sites
  • 0

Well, I guess that's the answer.  Thanks Brendon!  And thanks to all the rest for taking the time to respond.

Here is what I am doing, for what it's worth:

A workaround using PowerPoint which will ‘convert’ the files for use in Videowave:

Create as many blank slides in PP as the number of jpg files you want to convert.  Use Insert Picture to insert the jpg files.  In the process, select all the jpg files and insert.  They will all show up on the first slide stacked on top of one another.  Then, Cut the top one and Paste it on the second slide.  Cut the next one and paste on the third slide.  Contiune.

Next, Save As and choose JPEG file Interexchange Format (*.jpg) instead of saving as a pptx PowerPoint presentation.  Click Save and PP will ask you what slides to save.  Click All Slides.  Then PP will very nicely name the jpg files Slide 1, Slide 2, etc. and create a folder with the name you put in the box which would ordinarily be the name of the presentation.

Best way I've figured out how batch 'convert' the jpg files.

Question: Does the latest version of Roxio fix this problem?

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Quadrant Quadrifoglio said:

Question: Does the latest version of Roxio fix this problem?

Nope!  Running Videowave from NXT 6 Pro, and results are the same.  

 

Samsung uses a not-very-common Intel-type EXIF marker when it inserts metadata into photographs taken singly, but uses the more popular Motorola-type EXIF marker in its 'Burst mode' photographs. (I don't know why they use two different 'standards')

Videowave in NXT 6 Pro still recognizes only the Motorola standard marker, and rejects JPGs with the Intel type marker. Re-saving the rejected JPGs with  common editing programs will reset the Intel marker to Motorola.

Regards, Brendon

 

Share this post


Link to post
Share on other sites
  • 0

Brendon:  Thanks so much for your reply.  I found a way to convert the jpg files for use in Videowave on this web page: http://smallbusiness.chron.com/import-multiple-photos-powerpoint-slides-39998.html

Briefly, use PowerPoint to Insert a Photo Album.  Select all the jpg files desired to include in the album.  They will all go on different slides (that's a big deal since it is a 'batch' type operation rather than inserting individual slides).  Then use Save As to save as jpg files and select to Export All Slides.  They will be 'converted' and can then be added in Videowave.  The file sizes are small, in the low KB range and in my case the pic size was reduced from 4032x2268 to 1280x720 so at least the aspect ratio was maintained.

Share this post


Link to post
Share on other sites
  • 0

Thanks, that seems a useful site.

As far as pic size goes, please remember that picture size is constrained by the DVD or BD standard.  So no matter what your source size is, Videowave is forced to downsize the images to the appropriate standard dimensions.  That's something we can't change.

Regards, Brendon

Share this post


Link to post
Share on other sites
  • 0

Brendon:  That's a good point.  Isn't there something about standards being so nice because there are so many to choose from?  :)

I did some research into how to control the size of jpg files created by PowerPoint and found this: https://support.microsoft.com/en-us/help/827745/how-to-change-the-export-resolution-of-a-powerpoint-slide  It requires editing the registry but it works.

Then I compared a 178 KB 1280x720 jpg with a 1.41 MB 4000x2250 (both output by PowerPoint) by  adding them to a production and watching them both in Videowave and then in a video created/output from Videowave and could see no difference.  I compared them both using Photo Gallery and Photos and could see no difference in the quality (the dimensions of the smaller file were less than the larger one, but same quality).

Share this post


Link to post
Share on other sites
  • 0

That's true about standards, but in most cases other people have already made the choice for you. 

In this case (as Jim pointed out) if you're making a DVD you're limited to 720 x 480 (NTSC), or for BD 1280 x 1024, so regardless of the native size of your image the software is going to resize larger images down to the standard size losing some of the original detail.  (In some cases if the native size is too large the software will crash and give you a black slide.)

The Microsoft article was interesting, but if they're going to offer varied export resolutions in Powerpoint why not use a button instead of a registry hack?  Remember that increasing the export resolution doesn't increase the detail, just makes the lumps bigger.

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×