Jump to content

Roxio Community

runtime error: use of invalid editor "AuthorCore::ASOverview EditorBase" -3


  • Please log in to reply
1 reply to this topic

#1 Allrounder

Allrounder

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 07 January 2007 - 10:14 AM

Hello,

I have made one DVD-Image (It worked).
Then I made one change in a motion menu (other filmclip) saved. As I tried to preview by "Simulate from current position" and right-clicked to build motion menus the error displayed:

runtime error: use of invalid editor "AuthorCore::ASOverview EditorBase" -3

I saved the project with "save as" and tried to build another new Image, but then the above error appeared again. New start from "Windows XP Pro" and reimport of the project did not solve the problem.

What is wrong and what can I do?

Greetings
Allrounder

#2 Allrounder

Allrounder

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 07 January 2007 - 12:56 PM

I fixed the problem by deleting the menu I have changed and created it new. Copying the menu and deleting the old did not work. So if you know the last changings you are in a happy position. Because just before I created a DVD-Image. So I was shure that everything until that point was ok. But if you have no restore-point to relay on, it will be really difficult to solve that kind of problems, because the error message is not enlighting anybody with wisdom.

Greetings
Allrounder




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users