Jump to content

Roxio Community

cannot change audio input on video capture


  • Please log in to reply
1 reply to this topic

#1 Randy P

Randy P

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 January 2007 - 08:21 AM

I'm  trying to change the audio input  while capturing video using Media Import.

I can capture from a set top box  using the svhs and audio rca plugs with the ATI DTV wonder card or the Hauppauge Win TV PVR cards.   Everything works fine.

I want to use the digital audio signal from set top box.  When I select options the audio input selections don't work.

If I switch to audio capture  the program identifies the onboard Realtek HD digital input and seems to work fine.

If not available with  EMC 9  does it work with EMC 8

#2 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 13 January 2007 - 10:51 AM

Go to Control Panel, Sounds and Audio Devices and check what Windows thinks is your input device. You should be able to change it there
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users