Jump to content

Roxio Community

Problems Viewing Subtitles On Burned Dvd


  • Please log in to reply
2 replies to this topic

#1 catnip718

catnip718

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 05 February 2006 - 05:49 PM

I have AVI files with subtitles.  They appear fine when I play the Project in the Preview.  However, when I play the burned DVD, all the subtitles are cut off.  Can anyone suggest options?  Do I need to resize the AVI files?  If so, what size?  They are currently 640x480.

Thanks

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 26,538 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 06 February 2006 - 04:00 PM

You are experiencing TV overscan. All TVs have this issue.   HDTV less so than most other types and as you know, computer monitors almost not at all.

In VideoWave, open a new project and add a color panel the same length as the AVI file.  Add the avi file as an overlay.  Click on the TV safe zone (looks like a rectangle with cross hairs).  Adjust the size of the overlay to show the subtitles in the TV safe area. I usually use around a 15% reduction.

View Postcatnip718, on Feb 5 2006, 07:49 PM, said:

I have AVI files with subtitles. They appear fine when I play the Project in the Preview. However, when I play the burned DVD, all the subtitles are cut off. Can anyone suggest options? Do I need to resize the AVI files? If so, what size? They are currently 640x480.

Thanks

PC  Windows 7 Ultimate 64bit  
Velocity Micro ProMagix ©HD 60; evga x58 motherboard, Intel i7 @2.93, 12G RAM, 250G SSD,  EVGA Nvidia 560TI superclocked video card, SoundBlaster X-Fi Xtreme audio card, Buffalo external blu-ray burner; Creator 2012, Creator NXT2 Pro. PhotoShow 6, VHS to DVD 3Plus and others.

Laptop - Windows 7 Ultimate 64 bit
Alienware M17XR4.  I-7 third generation @2.4,  8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Apple =OSX 10.5
MacBook Pro; 15.4-inch widescreen display, 2.4GHz Intel Core 2 Duo, 2GB memory, 200GB hard drive, 8x SuperDrive (DVD±R DL/DVD±RW/CD-RW), NVIDIA GeForce 8600M GT with 256MB of GDDR3 memory.  ILife 08, Toast 10, Final Cut Express 4 and Photoshop 4.

#3 catnip718

catnip718

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 07 February 2006 - 06:32 AM

View Postsknis, on Feb 6 2006, 04:00 PM, said:

You are experiencing TV overscan. All TVs have this issue.   HDTV less so than most other types and as you know, computer monitors almost not at all.

In VideoWave, open a new project and add a color panel the same length as the AVI file.  Add the avi file as an overlay.  Click on the TV safe zone (looks like a rectangle with cross hairs).  Adjust the size of the overlay to show the subtitles in the TV safe area. I usually use around a 15% reduction.


Many thanks!  Actually, what I ended up doing (before I read your post) was creating a 16:9 project in VideoWave and then adding the AVIs.  The DVDs turned out better than 4:3 and I had no problems with the subtitles.  Of course, there's a black frame, but I don't mind since it was fast and the AVIs were just anime for personal viewing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users