Jump to content
  • 0
Sign in to follow this  
Steve L

Certificate File Missing - Need Help

Question

Help,

 

I have a new HP computer with Vista Home Premium and EMC 9 pre-installed. EMC 9 does not load. I get the following msg:

"The certificate file is missing or has been corrupted. Please re-install it"

 

I have reinstalled now three times using the re-install steps suggested by Roxio (using the download uninstaller from MS). I also de-installed kb929427 as suggested in this forum be re-install. Still getting the 'certificate' error.

 

Anybody have some ideas or insight?

 

Thanks,

 

Steve L

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Help,

 

I have a new HP computer with Vista Home Premium and EMC 9 pre-installed. EMC 9 does not load. I get the following msg:

"The certificate file is missing or has been corrupted. Please re-install it"

 

I have reinstalled now three times using the re-install steps suggested by Roxio (using the download uninstaller from MS). I also de-installed kb929427 as suggested in this forum be re-install. Still getting the 'certificate' error.

 

Anybody have some ideas or insight?

 

Thanks,

 

Steve L

 

Search comes up with these:

 

http://forums.support.roxio.com/index.php?...file+is+missing

Share this post


Link to post
Share on other sites
  • 0

Need some more help,

 

I had performed the installation that was listed in the thread that the link goes to. Have done it three times. Like someone there said, it still give the same message about the certificate file missing and program does not load.

 

I don't think there is an installation setting that somehow works. Have placed a Web Ticket with Roxio but they never reply. Seems there must be something more wrong or another step that needs to be done or there is some more to make this work.

 

Will wait a couple of days to see if there is any more suggestion through out the vista forum.

 

I am stumped.

 

Steve L

Share this post


Link to post
Share on other sites
  • 0

I had this happen in XP not Vista and the only way I could get rid of it was to do a complete,manual cleaning of the registry.Get rid of every entry that says Roxio or Sonic.I was able to reinstall after that just fine.

Share this post


Link to post
Share on other sites
  • 0

Something that helped (also have an HP with Vista Home Premium) after wondering in the desert along with Steve L....

 

(assume default view, for classic it's easier)

-Control Panel ->Appearance and Personalization->Folder Options->View : click on "Show Hidden files and folders" then click Apply

-Using explorer go to : c:\Program Data

-Delete folder called Roxio & Sonic (if present)

-Start Creator : should go through registration etc. (at least in my case)

 

Hope someone might find it helpful

 

ISD

 

Help,

 

I have a new HP computer with Vista Home Premium and EMC 9 pre-installed. EMC 9 does not load. I get the following msg:

"The certificate file is missing or has been corrupted. Please re-install it"

 

I have reinstalled now three times using the re-install steps suggested by Roxio (using the download uninstaller from MS). I also de-installed kb929427 as suggested in this forum be re-install. Still getting the 'certificate' error.

 

Anybody have some ideas or insight?

 

Thanks,

 

Steve L

Share this post


Link to post
Share on other sites
  • 0

Thanks John D.!!

 

Went in and deleted the folder under Program Data and registration worked and it seems all is working.

 

How simple, no response from HP support nor from Roxio.

 

You guys all rock!

 

Thanks Again,

 

Steve L.

Share this post


Link to post
Share on other sites
  • 0
Help,

 

I have a new HP computer with Vista Home Premium and EMC 9 pre-installed. EMC 9 does not load. I get the following msg:

"The certificate file is missing or has been corrupted. Please re-install it"

 

I have reinstalled now three times using the re-install steps suggested by Roxio (using the download uninstaller from MS). I also de-installed kb929427 as suggested in this forum be re-install. Still getting the 'certificate' error.

 

Anybody have some ideas or insight?

 

Thanks,

 

Steve L

 

Hey Steve, I had the same problem. If you want go to HP web page and send some nasty emails to corporate. They called me on the phone and ended up sending me a set of recovery disks for free. I used them to renew pc and it worked great. Who knows what else may go wrong and then you have them.

Share this post


Link to post
Share on other sites
  • 0

Anyone know if something similar will work in WinXP? XP does not have the Program Data folder, any idea on where I should look for a Roxio & Sonic folder in XP?

Thanks!

 

 

(assume default view, for classic it's easier)

-Control Panel ->Appearance and Personalization->Folder Options->View : click on "Show Hidden files and folders" then click Apply

-Using explorer go to : c:\Program Data

-Delete folder called Roxio & Sonic (if present)

-Start Creator : should go through registration etc. (at least in my case)

 

Hope someone might find it helpful

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×