Jump to content

Roxio Community

PhotoSuite Problem - Vista


  • Please log in to reply
2 replies to this topic

#1 Cwmacd

Cwmacd

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 April 2007 - 06:45 PM

Roxio Photosuite 9 will not load beyond the splash screen. Is there a patch for VISTA to correct this?
Thanks,
Chris

#2 LonH

LonH

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 April 2007 - 08:03 AM

After fighting the install for almost a week I have finally got everything installed and I am having the same problem, and then some.  I am being told I have a conflict with other software on my system so I am going thru the process of stopping a startup program and trying stoping a start up program and trying.  I'll let you know if I find anything conclusive.

#3 Wilbert

Wilbert

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 13 April 2007 - 05:42 AM

I had the same problem after I installed the EMC9 on my HP Slimline running Vista Premium the first time.  So I follow the Clean Unistall procedure and install again EMC9 in Vista.

It Worked perfectly for me.

Use a Clean Unistall procedure, you can find more info in roxio web site. The clean unistall procedure will walk you through several steps. do not miss anyone. I was experiencing a lot of issues after my first installation like, Script error when opening Roxio EMC9 on Vista, PS9 never opens - it always triggered the windows install software, Video Wave get hangs, etc.
I own a HP Slimline with Vista Premium, it came with Media Creator 9 LE, then I upgraded it to full version. After first install neither the full version or some of the light version programs that were there were working fine. So I followed the Clean Unistall step by step and it worked.

Here is the Link: http://kb.roxio.com/content/kb/Creator/000127CR

Download the Microsoft installer cleanup tool from here
http://download.microsoft.com/download/e/9...1bd/msicuu2.exe

it is very important to follow it step by step, be sure that your antivirus is deactivated during the ininstall/installation process, and your windows vista is running in selective mode having all the startup programs turned off.

You will also need to install the patch for DLA Driver if Vista bring you this message "This driver is blocked due to compatibility issues".
Here is the link for download the patch:
http://kb.roxio.com/content/kb/MyDVD/000131CR?set-locale=en

I hope this help you as well as it did for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users