Jump to content
  • 0
Dougham

Media Manager Services

Question

Can anyone tell me what "Media Manager Services" in my System Tray is?

Why does it need to "Watch Folders"?

 

Regards

 

Doug

  • Like 1

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
Can anyone tell me what "Media Manager Services" in my System Tray is?

Why does it need to "Watch Folders"?

 

Regards

 

Doug

 

Watches your folders for any new media added, like many other media programs do. Add a bunch of new pictures, Media Manager keeps track of them and when new media is added, it will open up and allow you to do some editing and organizing of the new stuff.

 

Personally, I don't need or want the feature so I turned it off, like many others. When I want to work with any photos or videos, I know where they are at and import them myself. No need having ANOTHER RESOURCE running all the time.

Edited by FwFdfireman
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Can anyone tell me what "Media Manager Services" in my System Tray is?

Why does it need to "Watch Folders"?

 

Regards

 

Doug

 

You can turn it off two different ways. The best way is through msconfig. Go to Start/Run, type in msconfig, and when the next screen comes up, click on the Startup tab. Uncheck RoxiWatch, Drag to Dsk, and any other box with Roxio by it.

 

Click Apply, Okay, then reboot.

Share this post


Link to post
Share on other sites
  • 0
You can turn it off two different ways. The best way is through msconfig. Go to Start/Run, type in msconfig, and when the next screen comes up, click on the Startup tab. Uncheck RoxiWatch, Drag to Dsk, and any other box with Roxio by it.

 

Click Apply, Okay, then reboot.

 

The Software should give you the opportunity to disable this feature, the above is hardly user friendly and it causes other problems on boot up with error messages eventually I uninstalled the SW.

Its another example of things being foisted upon us without the option of actually loading and disabling parts that one does or does not need.

It could have easily been included in the SW a simple not run at startup icon seeing that other applications manage it.

I suppose that is to hard for Roxio.

Share this post


Link to post
Share on other sites
  • 0
The Software should give you the opportunity to disable this feature, the above is hardly user friendly and it causes other problems on boot up with error messages eventually I uninstalled the SW.

Its another example of things being foisted upon us without the option of actually loading and disabling parts that one does or does not need.

It could have easily been included in the SW a simple not run at startup icon seeing that other applications manage it.

I suppose that is to hard for Roxio.

 

I don't know if it is hard for Roxio or not. This is a user forum, so you aren't talking to Roxio directly. Every once in awhile a Roxio person will drop in.

 

You can right click on that icon in the tray and stop it. You can also disable it in Media Manager. And, you have the option of not installing Media Manager when you install the program.

 

There are three easy, alternate ways to do it.

Share this post


Link to post
Share on other sites
  • 0

All of these ways are pretty much standard ways of doing things in Windows. Bruce actually mentioned the most simple one (manage all your apps at once, not each one independantly). Most apps have the option to disable things like this from within the applicaiton but rather then remembering each every different applicaitons location where this option is, most windows users choose to have windows itself manage things like this.

Share this post


Link to post
Share on other sites
  • 0

Hello,

How can I disable (definite switch it off) the “Media Manager Services” that it don’t show up in my system tray when I start the computer.

Or maybe better: is it possible to uninstall only the “Media Manager Services” SW, and let the Roxio Creator SW as it is.

The OS is: Windows Vista

Thanks

 

Share this post


Link to post
Share on other sites
  • 0
Hello,

How can I disable (definite switch it off) the “Media Manager Services” that it don’t show up in my system tray when I start the computer.

Or maybe better: is it possible to uninstall only the “Media Manager Services” SW, and let the Roxio Creator SW as it is.

The OS is: Windows Vista

Thanks

Have you tried the suggestions in posts 3, 5, and 6?

 

Lynn

Share this post


Link to post
Share on other sites
  • 0

Nics one! Hasn't given me any problems, but I have now disabaled it thanks to reading this thread

 

Thank you

GBR

Share this post


Link to post
Share on other sites
  • 0
Have you tried the suggestions in posts 3, 5, and 6?

 

Lynn

 

Hi Lynn,

Yes I have tried, with the following results:

#3 Uncheck in msconfig causes a error message after reboot

#5 Disabled the icon in the tray. Every time I startup the computer it appears again in the system tray. I want to switch it off for good. Media Manager Services is installed on my computer when I installed the Roxio Creator SW.

#6 I have tried to find the switch off option for MMS in de Roxio Creator SW but up till now I didn’t find it.

 

Do you have any suggestions?

 

Frans

 

 

Nics one! Hasn't given me any problems, but I have now disabaled it thanks to reading this thread

 

Thank you

GBR

 

What do you mean with “Nics one!”?

 

Frans

 

Share this post


Link to post
Share on other sites
  • 0

'Nice one' - sorry if my English expression confused you - I simply meant it was a nice tip to get rid of something I don't use. I think what I did was right click on it and selec 'exit (stop managing my media services) or whatever the option was. It first re-appeared with a red cross through it and now it has gone altogether so I am very happy with the result. I could have lived with it being there with a red cross through it anyway.

 

GBR

Share this post


Link to post
Share on other sites
  • 0
Hi Lynn,

Yes I have tried, with the following results:

#3 Uncheck in msconfig causes a error message after reboot

#5 Disabled the icon in the tray. Every time I startup the computer it appears again in the system tray. I want to switch it off for good. Media Manager Services is installed on my computer when I installed the Roxio Creator SW.

#6 I have tried to find the switch off option for MMS in de Roxio Creator SW but up till now I didn't find it.

 

 

 

What is the error message you are getting after reboot? If you are getting an error message then the msconfig most likely did not work and MMS will continue to be loaded and appear in the tray

Share this post


Link to post
Share on other sites
  • 0
Hi Lynn,

Yes I have tried, with the following results:

#3 Uncheck in msconfig causes a error message after reboot

#5 Disabled the icon in the tray. Every time I startup the computer it appears again in the system tray. I want to switch it off for good. Media Manager Services is installed on my computer when I installed the Roxio Creator SW.

#6 I have tried to find the switch off option for MMS in de Roxio Creator SW but up till now I didn’t find it.

 

Do you have any suggestions?

 

Frans

 

 

 

 

What do you mean with “Nics one!”?

 

Frans

 

Click on the EMC 10 icon on your desktop. When it opens, click on Applications, then click on the Media Manager icon, below Applications. Once Media Manager opens, click on Tools, at the top of the screen, then click on Stop Watching Folders. Then, close Media Manager.

 

Share this post


Link to post
Share on other sites
  • 0

The 'error message' you get at treboot is simply windows telling you that something in the startup has been disabled (which is as it should be - you did disable it). There is an option on that message not to show it again - just tick that and tell it to go away, that you KNOW you disabled a startup item and that will be the last you see of it

Share this post


Link to post
Share on other sites
  • 0

The “problem” is solved, the MMS icon is disappeared from the system tray.

Grandpa Bruce placed me on the right track. But I did it a different way than he described. For those who are curious, herewith the procedure:

 

Startup Roxio Creator. On your left hand side click the tab: Audio. Click the option: Audio CD. On the right hand side you see the window: Quick Find. Select here the option: Settings… A new window appears named: Watched Folders Settings. Uncheck here the option: Watch Folders at startup. Then: OK.

 

That’s it, thanks.

 

Frans

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Startup Roxio Creator. On your left hand side click the tab: Audio. Click the option: Audio CD. On the right hand side you see the window: Quick Find. Select here the option: Settings… A new window appears named: Watched Folders Settings. Uncheck here the option: Watch Folders at startup. Then: OK.

Simple as that....

Thank you Frans :D:D:D

 

Share this post


Link to post
Share on other sites
  • 0

I'm with Peter on MSCONFIG. It is not the way to go. It is meant as a troubleshooting tool and it nags like one so you don't accidently keep it running. Seems to me that that means you shouldn't run it all the time.

 

PublicSectorSlave already posted this, but I missed it. Maybe this will attract more attention.

Here's the way to beat this example of Roxio's obnoxious crapware (crapware: useless junk foisted on users by a vendor (ex: Media Manager Services):

 

"Here’s how to turn off the Media Manager Services icon:

 

1.Start Roxio Creator

2.On the left side, click Audio.

3.Then click Audio CD

4.On the right bottom, click the Settings button in the “Quick Find” menu to the right.

5.Uncheck Watch Folders at Startup

6.Then click OK"

 

BTW, I just reinstalled Creater on my computer and I did not see an option to not install this junk, Yes, I was looking for it!

Share this post


Link to post
Share on other sites
  • 0

I'm with Peter on MSCONFIG. It is not the way to go. It is meant as a troubleshooting tool and it nags like one so you don't accidently keep it running. Seems to me that that means you shouldn't run it all the time.

 

PublicSectorSlave already posted this, but I missed it. Maybe this will attract more attention.

Here's the way to beat this example of Roxio's obnoxious crapware (crapware: useless junk foisted on users by a vendor (ex: Media Manager Services):

 

"Here’s how to turn off the Media Manager Services icon:

 

1.Start Roxio Creator

2.On the left side, click Audio.

3.Then click Audio CD

4.On the right bottom, click the Settings button in the “Quick Find” menu to the right.

5.Uncheck Watch Folders at Startup

6.Then click OK"

 

BTW, I just reinstalled Creater on my computer and I did not see an option to not install this junk, Yes, I was looking for it!

 

There were several solutions posted in this thread, which has been dead for 2-1/2 years, including the one that you posted now.

 

Also, since this is Media Manager services that needs to be stopped, if a person doesn't want to use msconfig to disable it, then the next obvious solution would be to go to Media Manager, and disable it there.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×