Jump to content

Roxio Community

activate CinePlayer codec?


  • Please log in to reply
5 replies to this topic

#1 not so happy cust

not so happy cust

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 April 2007 - 12:17 PM

From Tivo Desktop I try and play a movie, I get "The CinePlayer decoders have not yet been activated". But no where does it tell me how.

From Sonic MyDVD new project I try and get recorded TV Shows it tells me, “That software that’s used to decode the media is not available on this system…”

BTW, Cust support has not helped from Saturday. Can anyone help me? I think it is simple, I hope it is simple.
angry.gif

#2 Larry

Larry

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 11,238 posts

Posted 23 April 2007 - 12:22 PM

QUOTE (xxxx xxx xxxx @ Apr 23 2007, 03:17 PM) <{POST_SNAPBACK}>
From Tivo Desktop I try and play a movie, I get "The CinePlayer decoders have not yet been activated". But no where does it tell me how.

From Sonic MyDVD new project I try and get recorded TV Shows it tells me, "That software that's used to decode the media is not available on this system…"

BTW, Cust support has not helped from Saturday. Can anyone help me? I think it is simple, I hope it is simple.
angry.gif

1. Suggest you modify your user name before the moderator does it for you (or bins your posts).

2. They don't have support 24/7, so they wouldn't have even gotten to your support email until today. Maybe even not then I suppose depending on their backlog.

3. usually all you need to do to activate the CinePlayer decoders is to open up the CinePlayer program once. Once you do that, they shold be activated.

Edited by Larry, 23 April 2007 - 12:24 PM.

Larry
Registered Member Creator 2010 Pro, Creator 2009 Ultimate, EMC 10, 9, 8 Deluxe, 7.5, 7, ECDC 6,5,4

Dell Precision WorkStation 450 / 2 - Intel Xeon 2.80ghz CPU w/HT, 512mb L2 Cache, 533mhz Bus / 2gb RAM / 1800gb+ HDD's / NVIDIA GeForce 6200 / Lite-On 165H6S CD DVD+/- DVD+/-DL /  Plextor PX-708UF /
Hauppage WinTV HVR-950Q / Hauppage WinTV PVR PCI II 250 / Hauppage WinTV PVR USB2 / XP Pro SP3 / Windows 7

#3 not so happy cust

not so happy cust

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 April 2007 - 01:06 PM

Name change better?

Tried opening, even ran a movie, but that did nto do it.

#4 gaper1

gaper1

    Digital Master

  • Members
  • PipPipPipPipPip
  • 904 posts

Posted 23 April 2007 - 02:17 PM

did you purchase CinePlayer Decoder from Sonic/Roxio? What Sonic/Roxio programs are listed in your Add or Remove Programs?

#5 not so happy cust

not so happy cust

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 April 2007 - 03:22 PM

QUOTE (gaper1 @ Apr 23 2007, 02:17 PM) <{POST_SNAPBACK}>
did you purchase CinePlayer Decoder from Sonic/Roxio? What Sonic/Roxio programs are listed in your Add or Remove Programs?


Thanks for replying,
Bought it from Sonic, “Thank you for ordering from Sonic Solutions on April 19, 2007”
Got a slew of Sonic apps in the add or remove:
Sonic Backup MyPc
CinePlayer
Direct to disc
DLA
Express labeler
MyDVD Studio Deluxe suite
RecordNow Audio – Copy - Data

I just reinstalled the whole thing and got rid of another DVD burner, can’t remember the name, and I can now watch from the Tivo Desktop, but I still get that message when I try and add a movie to the MyDVD project!

#6 Bunty

Bunty

    Rookie

  • Members
  • PipPip
  • 15 posts

Posted 30 April 2007 - 06:36 AM

What is the exact message appearting?
It should give you option to activate the mpeg codecs online/offline.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users