Jump to content

Roxio Community


File Could Not Be Accessed-please Help

  • Please log in to reply
4 replies to this topic

#1 jojalvo84



  • Members
  • Pip
  • 1 posts

Posted 16 February 2006 - 02:56 PM

I have a powerbook G4 with a built in DVD burner. I have a huge DVD collection that I like to back up.
I go through a two step process. I first rip the DVD's with Mac The Ripper and then burn the DVD's with Popcorn. I've been doing this for a little less than a year and nothing has gone wrong until the day my computer got vandalised. I received certified service from apple computer who informed me that everything was fixed. After I received my computer from apple is when I started to get these errors. When I start the burning process is when I start to get the problems. 3/4 the way through burning/writing the disc is when the errors pops up and informs me that it can't access the files.

The error that I receive is as follows:

"The File "VTS_02__2.VOB" Could not be accessed. (Data Fork, -36)"

After I click ok, I get another error:

"couldn't operate the last command because there was an I/O error (your disc may be copy protected) Result code=-36"

It's always the same error and the same file no matter what movie is being recorded.

After this error occurs, the dvd in my drive will not eject until I restart my computer.

I brought it back to apple to inform them of the problem and they insisted that it has nothing to do with my DVD burner and that it's a software issue. I have updated popcorn to the current version and even reinstalled Popcorn.

If there is anymore information someone needs in order to answer my question please let me know, I'll be checking in frequently until this issue is resolved.

Edited by jojalvo84, 16 February 2006 - 03:02 PM.

#2 tsantee


    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,131 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 16 February 2006 - 10:20 PM

I don't know the ccause for this. However, have you tried choosing Save as Disc Image instead of clicking the burn button and then using Popcorn's Image File setting to burn the disc image to DVD?
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!

#3 moneil74



  • Members
  • Pip
  • 1 posts

Posted 15 March 2006 - 02:34 PM

did this ever get sorted out? I came on here looking for a solution to the exact same problem (i even have the same powerbook). i'm gonna try the disc image thing but i've been getting the issue without my computer being vandalized (that i know of). if i sort it out i'll let ya know.

#4 Atlantic



  • Members
  • PipPipPip
  • 57 posts

Posted 27 October 2007 - 11:54 AM

I just got "The file "VTS_06_1.VOB" could not be accessed. (Data fork, -39)" on my MacBook using a firewire drive. This is the first time I have had this message with Popcorn. It had already multiplexed the disc, and was saving a disc image (I never burn directly due to Popcorn and Toast crashing during burns). How does this happen part way through a disc image burn? It must have written the previous data with no problem (it was 37% through writing the disc image)? The error message implies it is trying to read, not to write, either.

#5 Atlantic



  • Members
  • PipPipPip
  • 57 posts

Posted 27 October 2007 - 01:21 PM

Just to add some more detail: once you click "OK" on the error message, I got "Couldn't complete the last command because of a Mac OS Error. Result Code = -39".

I restarted the encoding and it worked fine(ish). I have a disc image that doesn't use all the disc (even though Popcorn told me it would exceed the size of the disc by about 30%). I added in another video that would fit in, tried saving as a disc image again, and it crashed during multiplexing. I had to re-create all the titles, menus, change the audio tracks where it had got them wrong again and am now burning the disc image again and it has got further than it did when it crashed last time.

The crashing isn't great, particularly since (unlike Toast that also crashes) you can't save the set-up for a disc so it remembers what it was burning when it crashed. It would be useful to have reliable software that didn't require you to burn to disc images first (not just for reliability, but to check how much fits on a disc, since Popcorn and Toast don't know how to calculate this properly).

I can't determine any causes for the crashes, since they are not reproducible, and only Toast and Popcorn crash on the machine. I have tried three different Macs, with different chips (G4 and Intel), a PowerBook, a MacBook and a PowerMac, but all three are unreliable with Toast and Popcorn, but fully resilient with everything else. The inconsistency in the crashing gives me discomfort, and made me doubt my Macs until I got similar failures on all three. It is a pity that Toast and Popcorn aren't resilient like Roxio's Mac software used to be. It is starting to feel like Windoze software. The user-friendly side is becoming less user-friendly, too - more Windoze-style approaches.

I now feel that as soon as a competent alternative to Toast and Popcorn appears on the market, I'm moving to it.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users