Jump to content

Roxio Community

proxy manager crashes


  • Please log in to reply
7 replies to this topic

#1 rod2

rod2

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 04 July 2007 - 09:27 AM

this has been an occasional problem that suddenly happens every time i try to do any video-related operaiton, in either MyDVD or Videowave

i begin to convert a file or build a DVD and i get "Proxy Manager has generated an error and needs to close" and the program stalls

I've got to Tools-Options and cleared the proxy several times but nothing works. I've tried it connected to the internet and offline. I've tried different directories. I've tried different video files. So far, nothing, it hangs everytime

any ideas?

#2 SteveRS

SteveRS

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 August 2007 - 04:38 PM

I have the same problem.  I Have closed everything non-essential (closed all start-ups, except Microsoft applications) cleared the Proxy, recorded an ISO.  I tried to update the NVidea drivers, but my screen started flashing, and I got this message: Display Driver nvlddmkm stopped responding, so I reverted to an earlier version.

I still get the following errors (at various times):

Proxy Manager has stopped working
Host Process for Windows Services stopped working and was closed
VideoWave 9 is not responding
Sorry, the folder you have selected does not contain a valid DVD-Video, SVCD or VCD structure

Computer Information:
Manufacturer: Dell
Model: Dimension E521
Windows Vista Home Premium
Processor AMD Athlon 64 X2 Dual Core Processor 46001- 2.40 GHz
Memory (RAM): 2046 MB
System type: 32-bit Operating System
NVidea - Geforce 7300 LE

#3 smonteijr

smonteijr

    Apprentice

  • Members
  • PipPipPipPip
  • 174 posts
  • Gender:Male

Posted 16 August 2007 - 06:06 PM

QUOTE (SteveRS @ Aug 16 2007, 08:38 PM) <{POST_SNAPBACK}>
I have the same problem.  I Have closed everything non-essential (closed all start-ups, except Microsoft applications) cleared the Proxy, recorded an ISO.  I tried to update the NVidea drivers, but my screen started flashing, and I got this message: Display Driver nvlddmkm stopped responding, so I reverted to an earlier version.

I still get the following errors (at various times):

Proxy Manager has stopped working
Host Process for Windows Services stopped working and was closed
VideoWave 9 is not responding


I had the same problem for a day after I moved theDivXDev.ax file out of the SysWOW64 folder in Vista. It just so happened I was trying to create a DVD with the AC3 codec. I ended up re-installing EMC9.0 and it went away.

#4 rod2

rod2

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 August 2007 - 05:47 AM

Eventually i uninstalled and re-installed the program. Pain in the butt, however, it fixed whatever was the problem. POSSIBLY it could have been related that i had tried to turn off "Roxio watched media folders" or whatever it is. I've had all kinds of issues with video wave lately.... for no apparent reason it suddenly will start crashing, after performing beautifully for awhile. I just shake my head, uninstall, and re-install and keep working. Some of the most buggy software I've ever had to work with. Unfortunately, what it does, it does superbly.... until for unknown reasons it suddenly stops doing it.

#5 SteveRS

SteveRS

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 August 2007 - 07:59 AM

Thanks for your suggestions.  I uninstalled and reinstalled the program.  

Unfortunately, I get:
80004005 Error while  Encoding Menu



computer details:
Windows Vista Home Premium
Manufacturer: Dell
Model: Dimension E521
Processor AMD Athlon 64 X2 Dual Core Processor 46001- 2.40 GHz
Memory (RAM): 2046 MB
System type: 32-bit Operating System
NVidea - Geforce 7300 LE
Burner: TSST corp DVD+-RW TS-H653A SCSI CdRom Device
Drive: SAMSUNG SP2504C, 250 Gb

#6 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,033 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 18 August 2007 - 08:23 AM

8004005 is usually video related

Have you updated your video drivers to the latest and installed DirectX 9.0c from MS?

Also - try using software rendering instead of hardware and see if that helps (you will lsoe out on some transitions but it may help to pin down the problem)
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#7 SteveRS

SteveRS

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 August 2007 - 07:22 PM

QUOTE (gi7omy @ Aug 18 2007, 09:23 AM) <{POST_SNAPBACK}>
8004005 is usually video related

Have you updated your video drivers to the latest and installed DirectX 9.0c from MS?


I downloaded the latest drivers from Nvidea, and my burning failed, then I deleted some movie files, because earlier I noticed that my DVD projects fail unless I use Hi Quality.  Also one of the files had chapters and on my XP machine MyDVD sometimes failed when files had chapters, or edits, or transitions.  I could never figure out why they worked sometimes and not at others.

But after I removed the files, the disk burned successfully.

BUT... then I couldn't load MS Word or Corel Paint Shop Pro.  I tried uninstalling and reinstalling, that didn't work so I did a system restore.  They work now.  

But when I try to start MyDVD I get this error:

ERROR: Unable to load skin.

I've used many versions of MyDVD, but now I'm starting to wonder why I ever bought this product, This feels like a job.  Oh how I wish Nero made sub-directories.

Edited by SteveRS, 20 August 2007 - 04:18 PM.


#8 RicRod

RicRod

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 August 2007 - 03:02 AM

Hi all, I have the same Proxy Manager crash problem.. in addition to this I cannot burn any DVD because MyDVD crashes during video file encoding..... this is very frustrating!!!

Any idea on how to solve the problem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users